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Some Attendees are not Receiving the Attendee Invitation E-mail

Specific attendees are not receiving the attendee invitation e-mail.

My Webex meeting invite was filtered to the junk mail folder.

Some meeting participants are not receiving emails from Webex.


Note: There is a known issue affecting sites on the latest Webex release that is preventing Webex Meetings invitees from receiving the invitation email. This is due to the following setting which was enabled in site admin.

Solution:
To fix the issue, meeting hosts should contact their company's Webex administrator and have them disable this setting. An Alternate workaround is to schedule meetings through the Desktop App, which does not have the issue.

Site Administrators 

To disable this setting in Control Hub:

  1. From the customer view in https://admin.webex.com, go to Services, and under Meetings, select Sites.
  2. Choose the applicable Webex site, then click Configure Site.
  3. Under Common Settings, select Scheduler.
  4. In the Schedule Meetings Options section, uncheck Always send iCalendar mail for meeting invitation and notification. (Meetings and Events) setting:
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  1. Scroll to the bottom of the page, then click Update.

To disable this setting in site admin:
  1. Log in to your Webex admin page.
  2. Click on Configuration Common Site Settings > Options.
  3. Scroll down the page, and under the Schedule Meeting Options section, uncheck the Always send iCalendar mail for meeting invitation and notification. (Meetings and Events) setting:
User-added image
  1. Scroll to the bottom of the page and click Update.
After changing the setting, please have the meeting host to resend the meeting invitations.

If this setting is not enabled, or does not apply on your site, please continue with the troubleshooting steps below.

This is most commonly experienced on certain Corporate Networks. Web based e-mail services may filter Webex invite e-mails to the Bulk Mail or Junk Mail folder.

Cause:
SPAM filters that block junk email are often implemented for corporate mail servers by the mail administrator(s). Webex Emails are sent from an automated mail server.  This leaves certain headers in the invites that may stop attendees from receiving the invite.  Typically the IT group on the attendee's end must modify SPAM filtering on their network.

Solution:

To confirm if Webex is sending invitations properly:

  1. While logged into the Webex website as a host, invite yourself to the meeting using a 3rd party e-mail provider such as Yahoo, MSN, GMail, Hotmail, etc.
  2. If you receive the invitation, and the original invitation emails did not arrive at their destination address, the emails could have likely been filtered by their email server.

    If signs point to a mail server filtering issue, advise the attendee to have their IT department investigate.  Invite yourself to the meeting and email it to the affected attendee directly.

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