The iPhone / iPad Join Link is Missing from Email Invitations
Site Administrators Only
The iPhone / iPad join link is missing from email invitations.
The link to join a meeting via iPhone is missing in the email invitation.
I can't find the link to join the meeting via an iPhone in my email invitation.
Cause:
This may be caused by the following reasons:
- The email templates on the site may have been customized.
- The join via iPhone option is not enabled in Site Administration.
Solution:
Site Administrators Only
Follow the steps below to edit your email templates:
For Webex site managed by Site Administrator.
- Log in to your Site Administration page. (Example: https://SITENAME.webex.com/admin.php)
- In the left panel, click on Configuration > Email > Email Templates.
- In the Existing Email Templates for drop-down menu, select Webex Meeting.
Note: If your site is only configured with Webex Meetings, you will not see the Existing Email Templates for drop-down menu.
- Click the name of the template you wish to edit.
- Add the following variable to your email template:
- %iPhoneJoinMeetingDesc% (Be sure to type the variable exactly as it appears including the percent sign (%) and capitalization.)
- Click the Save button to confirm the changes.
Follow the steps below to confirm if iPhone support is enabled:
- Log in to your Site Administration page. (Example: https://SITENAME.Webex.com/admin.php)
- In the left panel, click on Configuration > Common Site Settings > Options.
- Scroll down to the Mobile Support section: verify if the Web access and iOS boxes are checked.
Note: If these options are not available, contact your Cisco Webex Site Administrator for further assistance. For help: Contact Your Webex Site Administrator.
For Webex site managed by Control Hub.
- Log in to your Control Hub page. (admin.webex.com).
- In the left panel, click on Meeting under Services section.
- Click on Site Name and then from the sliding pop-up click on Configure Site.
- Click on Email Template under Common Settings section.
- In the existing email templates drop-down menu, select Webex Meeting.
Note: If your site is only configured with Webex Meetings, you will not see the Existing Email Templates for drop-down menu.
- Click the name of the template you wish to edit.
- Add the following variable to your email template:
- %iPhoneJoinMeetingDesc% (Be sure to type the variable exactly as it appears including the percent sign (%) and capitalization.)
- Click the Save button to confirm the changes.
- Log in to your Control Hub page. (admin.webex.com)
- In the left panel, click on Meeting under Services section.
- Click on Site Options under Common Settings section.
- Scroll down to the Mobile Support section: verify if the Web access and iOS boxes are checked.
Note: If these options are not available, contact your Cisco Webex Site Administrator for further assistance. For help: Contact Your Webex Site Administrator.
Was this article helpful?