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    December 22, 2023 | 524 view(s) | 0 people thought this was helpful
    Unable to Download or Play Recordings with Partner Admin Role for Webex Contact Center
    list-menuFeedback?

    ISSUE
    A user assigned the Partner Admin Role cannot perform playback and download actions for a recording. Attempting to download or playback a recording may result in the user receiving error messages such as "Oops, something went wrong."

    RESOLUTION
    Access to playback or download a recording is limited to users with the Local Full Admin Role. It's important to note that this capability is not available with a Partner Admin role.

    To Check a User Profile:

    1. Sign in to Control Hub.
    2. Under Services, select Contact Center.
    3. From the Contact Center navigation pane, choose User Management > User Profiles.   

    CAUSE
    When a user is without Local Full Admin Privileges within the Webex Contact Center.

    ADDITIONAL INFORMATION
    Webex Contact Center Administrator User Roles and Privileges
    Manage User Profiles in Webex Contact Center

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