webex-logoHelp Center
search-iconclose icon
  • Get started
  • What's new
  • Help by product
  • For administrators
  • Adoption
  • Support
    • Dansk
    • Deutsch
    • English language tick
    • Español
    • Français
    • Italiano
    • Nederlands
    • Português
    • Pyccĸий
    • Svenska
    • Tϋrkçe
    • 한국어
    • 日本語
    • 简体中文
    • 繁體中文
    • Română
    • Magyar
    • Polski
    • Čeština
    • Български
    • Norsk
    • Hrvatski
    • Srpski
    • Українська
    • العربية
    • עברית
    • Suomi
    • Slovenščina
    • Slovenský
  • Home
  • /
  • Article
Was this article helpful?
close

Thanks for your feedback.

June 14, 2024 | 42163 view(s) | 34 people thought this was helpful
Unable to Join a Meeting on Mac - Hangs at Meeting In Progress
list-menuFeedback?

Unable to join a meeting on a Mac - hangs at Meeting In Progress.

I can't get past the Meeting In Progress page when starting a meeting on a Mac.

'Cisco Webex Add-On Required to Join Meetings' when joining meeting from Mac OS 10.10 or later.

Nothing happens after I click 'Install' on the 'Cisco Webex Add-On Required' prompt.

Cause:

The latest versions of Safari use a plug-in manager for enabling and disabling plug-ins on a global or per site basis.

Solution:

To resolve this issue trust the Webex64 General Plug-in Container.

To trust the Webex Plug-in for Safari:

  1. Choose Safari > Preferences > Websites.
  2. From the left panel, under Plug-ins, choose 'Webex64 General Plug-in Container'.
  3. For all sites listed on the right, select On.
  4. Next to the option for 'When visiting other websites', select On:
    User-added image
  5. Quit and restart Safari.
  6. Try to join or start your meeting again.
Additional Troubleshooting:
  • Verify the Webex site you are joining on supports the Mac OS version you are using.
    • Webex Meetings Suite System Requirements
 
  • Exit any open web browsers and uninstall the Webex meeting software from your Mac, then try to start or join a meeting again.
  • If you are still unable to join a meeting, create a new user profile on your Mac, then try to start or join a meeting with the new user profile.
    • See: WBX55020 - How Do I Create a New User Profile on a Mac?


Firefox and Chrome users, please refer to:

  • WBX77970 - How Do I Enable the Webex Plug-in to Join a Meeting Using Chrome or Firefox?

Was this article helpful?
Was this article helpful?
Related Articles
  • How Do I Enable the Webex Plug-in to Join a Meeting Using Chrome or Firefox?
  • Create a New User Profile on a Mac
  • How Do I Uninstall Webex Meetings Software on a Mac?
PricingWebex AppMeetingsCallingMessagingScreen Sharing
Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
  • X
  • LinkedIn
  • Facebook
  • Youtube
  • Instagram
Terms & ConditionsPrivacy StatementCookiesTrademarks
©2025 Cisco and/or its affiliates. All rights reserved.
Terms & ConditionsPrivacy StatementCookiesTrademarks