Chyba: "Automatické vytvoření účtu se nezdařilo 31"
Správci webu při řešení potíží s chybami automatického vytváření účtů se nezdařily.
Chyba: "Automatické vytvoření účtu se nezdařilo 31"
Číslo chyby Null - 31
Kód chyby 31 při vytváření nového účtu SSO
Chyba: "Důvod: Automatické vytváření účtů se nezdařilo (31)."
Příčina:
Tato chyba může být způsobena z následujících důvodů:
- Web nemá ID partnera.
- Účet již existuje pro hostitele, který se pokouší přihlásit, ale je deaktivován nebo čeká na schválení.
- Požadovaná pole nejsou předávána webu Webex během procesu vytváření účtu.
- Vždy jsou vyžadována následující pole, která musí být přítomna v odpovědi SAML:
- Uživatelské jméno
- Křestní jméno
- Příjmení
- Vždy jsou vyžadována následující pole, která musí být přítomna v odpovědi SAML:
- Nezbývají žádné bezplatné hostitelské licence.
- Atribut Status člena je přítomen v odpovědi SAML.
Řešení:
Poznámka: Pokud kontrolní výraz SAML obsahuje atribut "Stav člena", odeberte tuto položku z kontrolního výrazu před provedením níže uvedených kroků. Atribut Status člena není v kontrolním výrazu SAML vyžadován.
Pouze správci webu
Problém najdete v níže uvedených bodech odrážky:
Účet nikdy nefungoval
- Ověřte, zda má web Webex bezplatná místa hostitelského účtu:
- Přihlaste se na stránku Správa webu Webex. (Příklad: https://SITENAME.webex.com/admin.php)
- V části Informace o webu ověřte, zda existují bezplatné hostitelské účty.
- Zkontrolujte, zda účet čeká na schválení
- Pokud používáte rozhraní API k vytváření uživatelských účtů, ověřte, zda jsou všechna požadovaná pole předávána webu Webex.
- Ověření požadovaných polí:
- Přihlaste se na stránku Správa webu Webex. (Příklad: https://SITENAME.Webex.com/admin.php)
- Klikněte na > Přidat odkaz Na uživatele na levé straně stránky.
- Všechna pole s hvězdičkami (*) jsou povinná a musí být předána během vytváření účtu. Posuňte se dolů po stránce a naskenujte všechna dostupná pole a vyhledejte požadované informace.
- Ověření požadovaných polí:
Účet již dříve fungoval
- Ověřte, zda je hostitelský účet na webu Webex aktivní:
- Přihlaste se na stránku Správa webu Webex. (Příklad: https://SITENAME.webex.com/admin.php)
- Klikněte na Uživatelská správa > Upravit odkaz Uživatel na levé straně stránky.
- Zaškrtnutí políčka Zobrazit pouze aktivní účty
- V uživatelském jménu: nebo e-mail: zadejte kritéria vyhledávání hostitele a klikněte na tlačítko Hledat.
- Pokud se účet zobrazí, ale nezobrazuje se jako aktivní, zaškrtněte políčko ve sloupci Aktivní a klikněte na tlačítko Odeslat.
Pokud problém přetrvává, obraťte se na technickou podporu.
Poznámka:Atributy uid a updatetimestamp nejsou povinné pro automatické vytváření účtů.
Byl tento článek užitečný?