错误: “自动创建帐户失败 31”
供站点管理员对自动帐户创建失败错误进行故障排除。
问题
在Webex站点上创建新的单点登录(SSO)帐户时,用户可能会遇到一条错误消息,说明自动创建帐户失败31。 错误消息可能显示为错误: “自动创建帐户失败31。”
解决“自动创建帐户失败31”错误:
- 如果SAML断言包含“成员状态”属性,请将其从断言中删除。
- 登录到 Control Hub。
- 导航至 以确保主持人帐户可用。
- 检查待批准的帐户批准。
- 确认在使用API创建用户帐户时包含所有必填字段:
- 登录到 Control Hub。
- 导航至 > 用户 > 用户。
- 确保在创建帐户期间提供所有标有星号(*)的字段。
- 登录到 Control Hub。
- 导航至 > 用户 > 用户。
- 取消选中仅显示活动帐户框。
- 使用用户名或电子邮件字段搜索主持人。
- 如果帐户处于非活动状态,您可以选中“活动”列中的复选框并单击“提交”来激活该帐户。
注意: 自动创建帐户不需要“uid”和“updatetime ”等属性。
原因
可能由以下几个原因造成错误:
- 站点缺少合作伙伴标识。
- 主持人的现有帐户已停用或正在等待批准。
- 帐户创建过程中,SAML响应中缺少必填字段。 必填字段包括:
- 用户名
- 名
- 姓
- 电子邮件
- Webex站点上没有可用的主持人许可证。
- SAML响应中包含“成员状态”属性,这是不必要的。
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