webex-logowebex-logoHelpcentrum
  • Ctrl K
    • Aan de slag
    • Hulp bij product
    • Beheer
    • Nieuw
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English aanvinken taal
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Start
    • /
    • Artikel
    Vond u dit artikel nuttig?
    close

    Hartelijk dank voor uw feedback

    19 mei 2025 | 377 weergave(n) | 0 personen vonden dit nuttig
    Fout: 'Automatisch account maken mislukt 31'
    list-menuFeedback?
    Voor sitebeheerders om problemen met het automatisch maken van accounts op te lossen.

    PROBLEEM
    Gebruikers kunnen een foutmelding tegenkomen met de melding dat het automatisch aanmaken van een account is mislukt (31) bij het aanmaken van een nieuw Single Sign-On (SSO)-account op een Webex-site. Het foutbericht kan als volgt worden weergegeven: Fout: 'Automatisch account aanmaken mislukt 31.'

    OPLOSSING

    Om de fout "Automatisch account aanmaken mislukt 31" op te lossen:

    1. Als uw SAML-assertie het kenmerk 'Lidstatus' bevat, verwijdert u dit uit uw assertie.
    Account heeft nooit gewerkt:
    1. Meld u aan bij uw Control Hub.
    2. Ga naar het gedeelte Gebruikers om te controleren of de hostaccounts beschikbaar zijn.
    3. Controleer of er nog goedkeuringen voor accounts in behandeling zijn.
    4. Controleer of alle vereiste velden zijn ingevuld wanneer u API's gebruikt om gebruikersaccounts aan te maken:
      1. Meld u aan bij uw Control Hub.
      2. Navigeer naar Gebruikers > Gebruikers beheren > Gebruiker toevoegen.
      3. Zorg ervoor dat alle velden gemarkeerd met een asterisk zijn ingevuld (*) worden verstrekt tijdens het aanmaken van een account.
    Account heeft eerder gewerkt:
    1. Meld u aan bij uw Control Hub.
    2. Navigeer naar Gebruikers > Gebruikers beheren > Gebruiker toevoegen.
    3. Schakel het selectievakje Alleen actieve accounts weergeven uit.
    4. Zoek naar de host met behulp van het veld Gebruikersnaam of E-mailadres.
    5. Als het account inactief is, kunt u het activeren door het vakje in de kolom Actief aan te vinken en op Verzenden te klikken.
    Als het probleem na deze stappen nog steeds aanwezig is, neem dan contact op met de Technische ondersteuning voor verdere hulp.
    Opmerking:
    Attributen zoals 'uid' en 'updatetimestamp' zijn niet vereist voor het automatisch aanmaken van een account.

    OORZAAK

    De fout kan om verschillende redenen optreden:
    • Er is geen partner-ID op de site.
    • Een bestaand account voor de host is gedeactiveerd of wacht op goedkeuring.
    • Verplichte velden ontbreken in het SAML-antwoord tijdens het aanmaken van het account. De verplichte velden zijn:
      • Gebruikersnaam
      • Voornaam
      • Achternaam
      • E-mailadres
    • Er zijn geen beschikbare hostlicenties op de Webex-site.
    • Het kenmerk Lidstatus is opgenomen in het SAML-antwoord, wat niet noodzakelijk is. 

    Vond u dit artikel nuttig?
    Vond u dit artikel nuttig?
    Gerelateerde artikelen
    • Neem contact op met de technische ondersteuning voor Webex-problemen
    PrijzenWebex-appMeetingsCallingBerichtenScherm delen
    Webex SuiteCallingMeetingsBerichtenSlidoWebinarsEventsContact CenterCPaaSBeveiligingControl Hub
    HeadsetsCamera'sBureauserieRoom-serieBoard-serieTelefoonserieAccessoires
    OnderwijsGezondheidszorgOverheidFinanciënEntertainment en volwassenFrontlineNon-profitorganisatiesStartupsHybride werken
    DownloadsDeelnemen aan een testvergaderingOnline cursussenIntegratiesToegankelijkheidInclusiviteitLive webinars en webinars op aanvraagWebex-communityWebex DevelopersNieuws en innovaties
    CiscoNeem contact op met ondersteuningNeem contact op met de verkoopafdelingWebex BlogWebex Thought LeadershipWebex Merch StoreCarrière
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    VoorwaardenPrivacyverklaringCookiesHandelsmerken
    ©2025 Cisco en/of de dochterondernemingen. Alle rechten voorbehouden.
    VoorwaardenPrivacyverklaringCookiesHandelsmerken