The local recorder (.WRF) is not recording computer audio.
Audio cannot be heard on a recorded file.
I cannot hear audio in a .WRF recording.
My meeting recording doesn't have any sound.
Recorded file has no sound.
MP4 Recordings Default in Webex Meetings 40.10
In the upcoming October (40.10) update, all-new recordings in Webex Meetings will be stored in MP4 format, either in the cloud or locally as selected at the site or host level, with a video-centric experience. By standardizing the recording format, you'll have a wider choice of playback tools, better security, and a more effortless collaboration experience even after your meetings. Existing ARF and WRF recordings can still be downloaded or played at the Webex site. For more information regarding video-centric recording, go to Video-Centric Network-Based MP4 Recordings in Webex Meetings and Webex Events.
Cause:
Your .WRF recordings may not contain the meeting audio if the microphone is not working properly.
Solution:
Steps below to diagnose the issue:
- Click the to stop recording.
- Click the button and verify you can hear audio.
- Confirm your microphone is working properly:
- Go to the Start menu.
- In the Search programs and files or Start Search field, type Sound.
- Click the Sound entry.
- Go to the Recording tab.
- Talk into your microphone. You will see a green bar moving up and down if your microphone is working properly.