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Skype for Business (Lync) Users are Experiencing Audio-Only in Cisco Webex Video Platform
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Skype for Business (Lync) users are experiencing audio-only in Cisco Webex Video Platform.

How do I join a Cisco Webex Video Platform session using Skype for Business (Lync)?

I can't see shared video or content when joined into Cisco Webex Video Platform from Skype for Business (Lync).

I was disconnected from my Cisco Webex Video Platform meeting after about 10 seconds of joining from Skype for Business.

Error: 'Operation was not successful' while joining audio-only in Cisco Webex Video Platform using Skype for Business.

End of Support for Cisco Webex Scheduler with Google Chrome Extension, Webex Scheduler for Internet Explorer, Webex Integration to IBM Lotus Notes, Skype for Business, and IBM Sametime

We will be officially retiring support for the Cisco Webex Scheduler with Google Chrome Extension, Webex Scheduler for Internet Explorer, Webex Integration to IBM Lotus Notes, Skype for Business, and IBM Sametime on December 31, 2020. They will no longer be available for download from January 1, 2021. Users of Cisco Webex Scheduler with Google Chrome Extension should move to the newer version of Cisco Webex for G Suite add-on.

Note: CMR Cloud has been renamed to Cisco Webex Video Platform. Some links and text may still refer to CMR Cloud, but information should still apply to the renamed service.

Cisco Webex Video Platform

Skype for Business (Lync)

For more info see:

Windows Mobile and Mac clients only support RTV codec (Microsoft propietary), with no H.263 codec or H.264 codec support, so they will not be supported with Skype for Business (Lync) integration. Using one of these may be the cause of your Audio Only issue.


Cause:

Skype for Business (Lync) users may only get audio or be disconnected after about 10 seconds if they do the following:

  • Use the standard URI dialing method: meet@sitename.Webex.com
  • Connect using the handset icon in the Skype for Business (Lync) interface

Solution:

To properly join a Cisco Webex Video Platform using Lync:

  1. Wait for the host to start the meeting.
  2. Dial in using the Lync formatted string: meetingid.sitename@lync.Webex.com.
  3. Connect using the Video icon in the Lync interface.

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