Error: 'You have exceeded the number of meetings you can run at the same time. Click Ok to end the meeting, or it will automatically end in 20 seconds'

ISSUE
Users attempting to host multiple meetings simultaneously with Webex encounter the error message: "You have exceeded the number of meetings you can run simultaneously. Click OK to end the meeting, or it will automatically end in 20 seconds." This error prevents the user from continuing with multiple meetings at a time.



RESOLUTION

You'll need more host licenses to resolve this issue and host multiple sessions simultaneously. Each host license typically allows for one concurrent meeting. Therefore, if you wish to host two sessions simultaneously, you will need two host licenses assigned to your account.

Here are the steps to obtain and assign additional host licenses:

  1. Contact your account manager to purchase additional host licenses.
  2. Once the licenses are available, log in to your account's administrative portal provided by the service.
  3. Navigate to the license management section to assign users the newly acquired host licenses.
  4. Follow the instructions provided by the service to complete the assignment of host licenses.
  5. After assigning the licenses, you should be able to host the desired number of concurrent meetings without encountering the error.

CAUSE
This error is triggered when a user tries to host more meetings than their current license allows. Webex has licensing models that determine how many concurrent meetings a host can run. If a user attempts to start another meeting while already hosting one, the system will recognize this as exceeding the license limit and display the error message.

Was this article helpful?