Virhe: 'Tuntematon tiedostomuoto. Voit päivittää Network Recording Playerin ja yrittää uudelleen.'

Tämä virhe saattaa ilmetä, jos Webex-sivusto siirretään takaisin aiempaan lukitusversioon. Palauta sivusto takaisin uudempaan Webex-versioon ongelman ratkaisemiseksi.

Virhe: 'Tuntematon tiedostomuoto. Voit päivittää Network Recording Playerin ja yrittää uudelleen.'

Virhe: 'Tuntematon tiedostomuoto. Voit päivittää Network Recording Playerin ja yrittää uudelleen.' toistettaessa ladattua .ARF-tiedostoa.

Virhe: "Tuntematon tiedostomuoto." toistettaessa ladattua NBR (Network-Based Recording) -tiedostoa.

MP4-tallenteiden oletusarvo Webex-kokouksissa 40.10

Tulevassa lokakuun (40.10) päivityksessä Webex Meetingsin täysin uudet tallenteet tallennetaan MP4-muodossa joko pilveen tai paikallisesti sivuston tai isäntätason valinnan mukaan videokeskeisen kokemuksen avulla. Standardoimalla tallennusmuoto saat laajemman valikoiman toistotyökaluja, paremman suojauksen ja vaivattoman yhteistyökokemuksen myös kokousten jälkeen. Nykyisiä ARF- ja WRF-tallenteita voi edelleen ladata tai toistaa Webex-sivustolta. Lisätietoja videokeskeisestä tallentamisesta on osoitteessa Videokeskeiset verkkopohjaiset MP4-tallenteet Webex-kokouksissa ja Webex-tapahtumissa.

Huomautus:

Tämä virhe saattaa ilmetä, jos Webex-sivusto siirretään takaisin aiempaan lukitusversioon. Tallenteita, jotka on luotu sivuston uudemman julkaisun aikana, ei voida toistaa (suoratoisto) lukitusversion soittimella. Näissä tapauksissa korjaus on palauttaa sivusto takaisin uudempaan Webex-versioon.

Syy:

Seuraava virhe tapahtuu toistettaessa tallennetta, joka on luotu uudemmalla sivustoversiolla kuin asennettu Network Recording Player.


Ratkaisu:

Ratkaise ongelma jollakin seuraavista tavoista:
  • Lataa ja asenna Network Recording Player yrityksesi Webex-sivustolta ja käytä sitten Network Recording Player -ohjelmaa toistaaksesi ladatun tallenteen, katso:
  • Jos isäntä on antanut linkin tallenteen lataamiseen, toimi seuraavasti:
    1. Napsauta linkkiä ladataksesi nauhoituksen sähköpostikutsussa.

    2. Napsauta näkyviin tulevassa ponnahdusikkunassa Lataa ARF-soitin linkki.
    3. Viimeistele Network Recording Playerin asennus ja toista ladattu tallenne.
Huomautus: Sinun täytyy palauta (päivitä) sivusto takaisin uudempaan Webex-versioon tallenteen suoratoiston toistotoiminnon korjaamiseksi.

Oliko tästä artikkelista apua?
Aiheeseen liittyvät artikkelit