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    July 10, 2024 | 11957 view(s) | 8 people thought this was helpful
    Error: 'Unknown file format. You may update your Network Recording Player and try again.'
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    ISSUE
    Users encounter an error message stating, 'Unknown file format. You may update your Network Recording Player and try again.' This issue arises when attempting to play back Webex meeting recordings, particularly after the Webex Meetings 40.10 update, which defaults all new recordings to the MP4 format.


    RESOLUTION
    Users
    To resolve the issue, users can take the following steps:

    1. Download the latest version of the Network Recording Player from your company's Webex site. Please make sure that it is compatible with MP4 format recordings.
      • Install the Cisco Webex Network Recording Player for Advanced Recording Format Files
    2. If the host has provided a link to download the recording, click the link in the email invitation to initiate the download process.
    3. In the pop-up window, click the 'Download ARF player' link if the recording is in ARF format, or look for the MP4 player link if it is available.
    4. Complete the installation of the Network Recording Player and then play the downloaded recording using the newly installed player.
    Administrators
    If the issue is related to the Webex site being on a lockdown version that does not support the MP4 format, the site administrator will need to:
    1. Revert (upgrade) the Webex site to the newer version supporting MP4 recordings.
    2. Ensure all users have access to and are instructed to install the latest version of the Network Recording Player compatible with MP4 format files.
    CAUSE
    The error typically occurs under the following circumstances:
    1. The recording was created with a newer version of Webex Meetings (version 40.10 or later), which uses the MP4 format for recordings.
    2. The user is attempting to play the recording on a version of the Network Recording Player that does not support the MP4 format, often because the Webex site has been rolled back to a previous lockdown version that does not recognize the new format.
    3. The Network Recording Player installed on the user's device must be updated and can handle the newer MP4 format used by the updated Webex Meetings platform.

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