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8 dic 2020 | vista/e | persone pensano che sia stato utile

Impossibile registrare un dispositivo Cisco Webex Room o un telefono IP di Cisco Webex Call (in precedenza chiamata Spark) per Cisco Webex Teams

Se un cliente non riesce a registrare l'endpoint WebEx o il telefono in WebEx teams, è più spesso dovuto a un problema di rete. Una causa comune di questo problema è l'uso di un router Meraki o di un dispositivo di sicurezza sulle impostazioni predefinite.

Impossibile registrare un dispositivo Cisco Webex Room o un telefono IP di Cisco Webex Call (in precedenza chiamata Spark) in Cisco WebEx.

Non è possibile registrare il telefono con Cisco Webex Call (in precedenza chiamata Spark).

Non è possibile registrare un dispositivo Cisco Webex Room.

 

Questo articolo era originariamente in inglese ed è stato tradotto automaticamente. Non viene fornita alcuna garanzia di alcun tipo, espressa o implicita, in merito alla precisione, la correttezza o l'affidabilità di qualsiasi traduzione automatica effettuata dall'inglese in altre lingue. Cisco non è responsabile di informazioni, errori o danni inesatti causati dalla traduzione errata del contenuto o dall'uso delle informazioni.

Quando si tenta di registrare un telefono, un dispositivo TelePresence o dispositivi Cisco WebEx ATA per Cisco Webex Teams, un cliente può ricevere errori come:

  • ' Non è in grado di connettersi a Cisco Webex Teams servizio '
  • Avvisi che un server NTP (Network Time Protocol) non è raggiungibile
  • il relativo tempo può essere impostato su un giorno dal novembre 2015
  • errore del certificato
  • errore di sicurezza
  • il dispositivo potrebbe essere bloccato in ' iscrizione '
Possibili cause:
  • Il cliente sta utilizzando un dispositivo di sicurezza Meraki o un router sulla propria rete.
    • Ciò è generalmente causato dai router Meraki o dai dispositivi di sicurezza che, quando funzionano come server DHCP, annunciano il proprio indirizzo IP come server NTP della rete nell'opzione DHCP 42. Sfortunatamente, questi dispositivi non ospitano un server NTP raggiungibile in rete, pertanto i dispositivi come i telefoni Cisco 7800 e 8800 Series tenteranno di connettersi al dispositivo Meraki per aggiornare il proprio tempo, ma la connessione non riuscirà poiché non è possibile accedere al server NTP.
  • Il dispositivo non è in grado di raggiungere un server NTP e imposta il relativo tempo all'ora e alla data corrette.
    • Ciò è solitamente dovuto a uno dei due motivi seguenti:
      • NTP (porta UDP 123 dal dispositivo a Internet) è stato bloccato dalla rete, dal firewall o dal router.
      • Il server DHCP della rete trasmette un server NTP inutilizzabile sull' opzione 42.
Soluzione:

Se il cliente ha Meraki di sicurezza sulla rete:

una soluzione consiste nel riconfigurare il dispositivo Meraki per pubblicizzare un indirizzo IP del server NTP valido. Si consiglia a un cliente di eseguire prima il comando nslookup 0.Tandberg.pool.NTP.org e copiare il primo indirizzo IP restituito dal server DNS. Successivamente, possono seguire le istruzioni documentate di Meraki per impostare un valore dell'opzione DHCP personalizzato per l'opzione 42, quindi riavviare il telefono o l'endpoint. Una volta eseguito il backup del dispositivo, è necessario interrogare il server DHCP per un indirizzo IP, ricevere il nuovo indirizzo IP del server NTP e collegarlo, aggiornarne l'ora, quindi uno deve essere in grado di continuare la sequenza di attivazione regolare.

Se NTP (porta UDP 123) è bloccato,

sarà necessario risolverlo dai team di rete, firewall o di sicurezza e di amministrazione del cliente.

Una soluzione per questo è aggiornare manualmente il firmware del dispositivo alla versione più recente compatibile con Cisco Webex Teams. Questa operazione può essere eseguita seguendo le istruzioni su upgrade.Cisco.com. Tenere presente che a partire dal 15 ottobre 2016, upgrade.cisco.com è compatibile solo con i dispositivi serie 7800, serie 8800 e serie DX.

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