Webex Room Device 또는 Webex Call IP 전화기를 Webex에 등록할 수 없음

고객이 Webex 엔드포인트 또는 전화를 Webex에 등록할 수 없는 경우, 대부분은 네트워크 문제로 인한 것입니다. 일반적으로 이 문제의 원인은 기본 설정에서 Meraki 라우터 또는 보안 기기를 사용하고 있기 때문입니다.

Webex Room Device 또는 Webex Call IP 전화기를 Cisco에 등록할 수 없습니다.

내 전화를 Webex 통화에 등록할 수 없습니다.

Webex Room Device를 등록할 수 없습니다.

 

전화, TelePresence 장치 또는 Cisco Webex ATA 장치를 Webex에 등록하려고 할 때 고객은 다음과 같은 오류를 수신할 수도 있습니다.

  • Webex 서비스에 연결할 수 없음'
  • NTP(Network Time Protocol) 서버에 연결할 수 없음 경고
  • 시간이 2015년 11월의 하루로 설정되었을 수도 있음
  • 인증서 오류
  • 보안 오류
  • 장치가 '등록 중'에 멈춤
가능한 원인:
  • 고객이 네트워크에서 Meraki 보안 장치 또는 라우터를 사용하고 있습니다.
    • 이는 Meraki 라우터 또는 보안 기기 장치에서 일반적으로 발생하며, DHCP 서버로 작동하고 있을 때 DHCP 옵션 42에서 자신의 IP 주소를 네트워크의 NTP 서버로 알립니다. 공교롭게도 해당 장치는 실제로 네트워크 연결 가능한 NTP 서버를 호스트하지 않습니다. 따라서 Cisco 7800 및 8800 시리즈 폰 등의 장치에서 이름을 업데이트하기 위해 Meraki 장치에 연결하려고 할 때 액세스할 수 있는 NTP 서버가 없기 때문에 연결은 실패하게 됩니다.
  • 장치가 NTP 서버에 연결할 수 없고, 시간을 올바른 날짜 및 시간으로 설정할 수 없습니다.
    • 일반적으로 이는 다음 두 가지 중 하나의 원인으로 인해 발생합니다.
      • 네트워크, 방화벽 또는 라우터에서 NTP(장치에서 인터넷으로 UDP 포트 123)를 차단하고 있습니다.
      • 네트워크의 DHCP 서버가 옵션 42에서 사용할 수 없는 NTP 서버를 브로드캐스팅하고 있습니다.
해결 방법:

고객이 네트워크에서 Meraki 보안을 사용하는 경우:

Meraki 장치에서 유효한 NTP 서버 IP 주소를 광고하도록 다시 구성하는 것이 한 가지 해결 방법일 수 있습니다. 먼저 고객이 명령어 nslookup 0.tandberg.pool.ntp.org를 실행하고 DNS 서버에서 반환하는 첫 번째 IP 주소를 복사할 것을 권장합니다. 그 후 고객은 옵션 42에 대해 사용자 정의 DHCP 옵션 값을 설정하기 위한 Meraki의 문서 안내서를 따른 후 전화 또는 엔드포인트를 재부팅할 수 있습니다. 장치가 다시 부팅되면 이는 IP 주소에 대해 DHCP 서버를 쿼리하고, 새로운 NTP 서버 IP 주소를 수신하며, 장치에 연결하고 장치의 시간을 업데이트합니다. 그 후 정상적인 활성화 시퀀스를 지속할 수 있습니다.

NTP(UDP 포트 123)가 차단된 경우

이는 고객의 네트워크, 방화벽 또는 보안 및 관리 그룹에서 해결해야 합니다.

이에 대한 해결 방법은 장치의 펌웨어를 최신의 Webex 호환되는 버전으로 수동으로 업데이트하는 것입니다. 이는 upgrade.cisco.com에 나타나는 안내를 따라 실행할 수 있습니다. 2016년 10월 15일부터 upgrade.cisco.com은 7800 시리즈, 8800 시리즈 및 DX 시리즈 장치와만 호환됩니다.

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