L'app Webex si arresta in modo anomalo quando Lavasoft Web Companion viene installato su un PC Windows

L'app Webex si arresta in modo anomalo quando Lavasoft Web Companion è installato su un PC Windows.

L'app Webex personale per Windows si arresta in modo anomalo all'avvio dopo aver installato il software Lavasoft Web Companion.


Causa:
Questo è un problema noto. L' Webex App per Windows e diverse altre applicazioni potrebbero arrestarsi in modo anomalo se sul computer è installata una versione precedente del software Lavasoft Web Companion.

Soluzione:

Per risolvere questo problema:

  1. Disinstallare il software Lavasoft Web dal proprio computer.
  2. Confermare che il LavasoftTcpService64.dll file è stato eliminato dal seguente indirizzo:
  • Per Windows a 32 bit: C:\WINDOWS\system32\LavasoftTcpService64.dll
  • Per Windows a 64 bit: C:\WINDOWS\SysWOW64\LavasoftTcpService.dll
Nota: Eliminare il LavasoftTcpService64.dll file manualmente, se è presente nella posizione precedente dopo la disinstallazione di Lavasoft Web Companion.
  1. Riavviare il computer, quindi avviare l' Webex App.
Per ulteriori informazioni su come disinstallare il software Lavasoft Web Companion, vedere https://support.adaware.com/hc/en-us/community/topics.

Questo articolo è stato utile?