O aplicativo Webex falha quando o microsoft web companion está instalado em um PC Windows

O aplicativo Webex falha quando o Microsoft Web Companion está instalado em um PC Windows.

Meu Webex aplicativo para Windows falha na inicialização depois que instalei o software Merasoft Web Companion.


Causa:
esse é um problema conhecido. O aplicativo Webex para Windows e vários outros aplicativos podem falhar se uma versão mais antiga do software Microsoft Web Companion estiver instalada no computador.

Solução:

Para solucionar esse problema:

  1. Desinstale o software Lavasoft Web companhia do seu computador.
  2. Confirmar que o LavasoftTcpService64.dll arquivo foi excluído do seguinte local:
  • Para Windows de 32 bits: C:\WINDOWS\system32\TosoftTcpService64.dll
  • Para Windows de 64 bits: C:\WINDOWS\SysWOW64\TosoftTcpService.dll
Nota: Exclua o arquivo MicrosoftTcpService64.dll manualmente, se ele estiver presente no local acima depois de desinstalar o microsoft web companion.
  1. Reinicie o computador e, em seguida, iniciar o aplicativo Webex.
Para obter mais informações sobre como desinstalar o software Da microsoft web companion, consulte: http://Lavasoft http://www.lavasoftsupport.com/index.php?/topic/34376-solution-for-lavasofttcpservice-problem-after-uninstallation/

Este artigo foi útil?