O aplicativo Webex falha quando o Lavasoft Web Companion é instalado em um PC Windows

O aplicativo Webex falha quando o Lavasoft Web Companion é instalado em um PC Windows.

Meu Webex para Windows falha na inicialização depois que eu instalei o software Lavasoft Web Companion.


Causa:
Esse é um problema conhecido. O Aplicativo Webex para Windows e vários outros aplicativos podem falhar se uma versão mais antiga do software Lavasoft Web Companion estiver instalada no computador.

Solução:

Para solucionar esse problema:

  1. Desinstale o software Lavasoft Web companhia do seu computador.
  2. Confirmar que o LavasoftTcpService64.dll arquivo foi excluído do seguinte local:
  • Para Windows de 32 bits: C:\WINDOWS\system32\LavasoftTcpService64.dll
  • Para Windows de 64 bits: C:\WINDOWS\SysWOW64\LavasoftTcpService.dll
Nota: Excluir o LavasoftTcpService64.dll arquivo manualmente, se ele estiver presente no local acima após a desinstalação do Lavasoft Web Companion.
  1. Reinicie o computador e inicie o Aplicativo Webex.
Para obter mais informações sobre como desinstalar o software Lavasoft Web Companion, consulte https://support.adaware.com/hc/en-us/community/topics.

Este artigo foi útil?