PROBLEMA
Gli amministratori visualizzano un messaggio di errore: 'Il dominio xyz.com impostato nel cloud non corrisponde ad alcun dominio nel tuo AD all'interno di Connettore directory.' Questo problema si verifica quando il Connettore directory di Cisco impedisce l'integrazione corretta con Active Directory (AD) dell'organizzazione.
RISOLUZIONE
Inviare una richiesta attraverso il Supporto Cisco per cancellare la configurazione precedente del Connettore directory. Si prega anche di inviare un messaggio e-mail che mi informa che si approva la richiesta di cancellazione dei dati.
CAUSA
L'errore in genere si verifica se è stato selezionato un dominio errato durante l'impostazione iniziale di Connettore directory o se si modifica un'installazione esistente. Ciò può verificarsi anche se Connettore directory è installato su una parte del server del dominio errato. Il tentativo di disinstallare e reinstallare Connettore directory per correggere il dominio non risolve il problema poiché i dati di configurazione, inclusi i metadati nella cache, continueranno a fare riferimento al dominio precedente e errato.