PROBLEM
Administratörer får ett felmeddelande: ”Domänen xyz.com som har ställts in i molnet matchar inte någon domän i din AD i kataloganslutningen.” Det här problemet uppstår när Ciscos kataloganslutning förhindrar en lyckad integrering med organisationens Active Directory (AD).
UPPLÖSNING
Skicka en begäran via Cisco Support för att rensa den tidigare konfigurationen av Directory Connector. Skicka även ett e-postmeddelande som informerar mig om att du godkänner begäran om att rensa uppgifterna.
ORSAK
Felet uppstår vanligtvis om en felaktig domän valdes under den första konfigurationen av kataloganslutningen eller ändras till en befintlig installation. Detta kan också hända om kataloganslutningen är installerad på en serverdel av fel domän. Ett försök att avinstallera och installera om kataloganslutningen för att korrigera domänen löser inte problemet eftersom konfigurationsdata, inklusive cachelagrade metadata, fortfarande refererar till den gamla felaktiga domänen.