Det är möjligt att vissa artiklar visar innehåll inkonsekvent. Ursäkta besväret medan vi uppdaterar webbplatsen.
cross icon
Fel: "Domänen som XYZ.com i molnet matchar inte någon domän i DIN AD inom Kataloganslutning"

PROBLEM
Administratörer får ett felmeddelande: ”Domänen xyz.com som ställts in i molnet matchar inte någon domän i din AD i kataloganslutningen.” Det här problemet uppstår när Ciscos kataloganslutning förhindrar en lyckad integrering med organisationens Active Directory (AD).

UPPLÖSNING  Skicka en begäran via Ciscos support för att rensa den tidigare konfigurationen av kataloganslutning. Skicka också ett e-postmeddelande där jag får veta att du godkänner begäran om radering av data.

ORSAK
Felet inträffar vanligtvis om en felaktig domän valdes under den första konfigurationen av kataloganslutningen eller ändringar av en befintlig installation. Detta kan också hända om kataloganslutningen är installerad på en serverdel av fel domän. Ett försök att avinstallera och ominstallera kataloganslutningen för att korrigera domänen löser inte problemet eftersom konfigurationsdata, inklusive cachelagrade metadata, fortfarande refererar till den gamla, felaktiga domänen.

Var den här artikeln användbar?