De Webex app loopt vast wanneer Lavasoft Web Companion wordt geïnstalleerd op een Windows Pc

De Webex app loopt vast wanneer Lavasoft Web Companion wordt geïnstalleerd op een Windows Pc.

Mijn Webex -app voor Windows loopt vast bij het opstarten nadat ik de Lavasoft Web Companion-software heb geïnstalleerd.


Oorzaak:
Dit is een bekend probleem. De Webex-app voor Windows en verschillende andere toepassingen kunnen vastlopen als een oudere versie van de Lavasoft Web Companion-software op de computer is geïnstalleerd.

Oplossing:

Dit probleem oplossen:

  1. Verwijder de Lavasoft Web Companion-software van uw computer.
  2. Controleren of de LavasoftTcpService64.dll bestand is verwijderd uit de volgende locatie:
  • Voor 32-bits Windows: C:\WINDOWS\system32\LavasoftTcpService64.dll
  • Voor 64-bits Windows: C:\WINDOWS\SysWOW64\LavasoftTcpService.dll
Opmerking: De . verwijderen LavasoftTcpService64.dll bestand handmatig, als het op de bovenstaande locatie aanwezig is na het verwijderen van Lavasoft Web Companion.
  1. Start uw computer opnieuw op en start vervolgens de Webex-app.
Zie voor meer informatie over het verwijderen van de Lavasoft Web Companion-software: https://support.adaware.com/hc/en-us/community/topics.

Vond u dit artikel nuttig?