错误的电子邮件地址或密码"错误时登录到 Cisco Webex Meetings

登录帐户时出现"电子邮件地址或密码不正确"Cisco Webex Meetings。

如何获取有关我的帐户登录Cisco Webex Meetings帮助?

如何找回我的用户名和密码以用于Cisco Webex Meetings?

如何重设我的Cisco Webex Meetings密码?

无法登录到我的 Cisco Webex Meetings 帐户。

登录我的帐户时遇到Cisco Webex Meetings问题。

原因:

如果尝试登录帐户时输入的电子邮件地址或密码Cisco Webex Meetings错误,将会看到以下错误:

解决方案:

如果您遇到登录问题,首先请尝试清空浏览器缓存,然后关闭所有浏览器窗口。 有关帮助,请参阅: http://www.wikihow.com/Clear-Your-Browser's-Cache

然后重试登录。

如果仍有问题,继续使用下列步骤进行故障排除。

登录您的帐户时,请Cisco Webex Meetings以下内容

  • 您的电子邮件地址必须是唯一的Cisco Webex Meetings。 该电子邮件地址不可以用于任何其他现有帐户Webex帐户。
  • 密码区分大小写,因此请检查 Caps Lock 和 Num Lock 键。
  • 如果使用复制粘贴来输入密码,请确保选择整个密码,并且没有复制额外的空格或字符。
  • 您可能想要尝试在记事本或类似的文本编辑器中输入密码,然后从记事本复制粘贴到密码字段。

如果仍有问题, 请按以下所述单击忘记用户名或密码? 链接以重设密码。

如果没有看到该链接,可能需要联系站点管理员以获取登录帮助。

要通过Cisco Webex Meetings重设密码

  1. 转至您的 Cisco Webex Meetings 站点。(示例: https://SITENAME.Webex.com)
  2. 在登录按钮下,单击忘记 用户名或密码的链接?

    系统 将显示忘记用户名或 密码屏幕。
  3. 输入帐户的电子邮件地址。
  4. 输入图中显示的字符。
  5. 点击提交

    将显示一个屏幕,说明以下内容:
    "按照发送到电子邮件收件箱的说明重设密码。 没有收到电子邮件? 重新发送”
  6. 检查电子邮件中是否发送了Cisco Webex主题: 需要的操作: 重设帐户密码。
  7. 打开电子邮件,并单击重置密码。
  8. 在创建新密码屏幕上,选择并输入新密码。

    输入时,请注意将在弹出窗口中显示的密码安全要求:


    如果在该屏幕上看到任何红色的 x,请阅读需要更改的具体项目,并重新输入密码,直到满足安全要求为止。
  9. 点击提交

    此时会再次显示登录屏幕,以及一条说明密码已更改的消息:

     
  10. 输入新密码,然后单击 登录

这篇文章对您有帮助吗?