在登录 Cisco WebEx Meetings 时出现“电子邮件地址或密码不正确”错误

如何获取关于 Cisco WebEx Meetings 登录的帮助?

如何找回 Cisco WebEx Meetings 的用户名和密码?

如何重置 Cisco WebEx Meetings 帐户密码?

登录 Cisco WebEx Meetings 时发生“电子邮件地址或密码不正确”错误。

我无法登录我的 Cisco WebEx Meetings 帐户。

登录 Cisco WebEx Meetings 帐户时遇到问题。


注:


原因:

如果尝试登录 Cisco WebEx Meetings 帐户时输入了错误的电子邮件地址或密码,会看到以下错误:



解决方案:

如果您遇到登录问题,首先请尝试清空浏览器缓存,然后关闭所有浏览器窗口。 有关帮助,请参阅:http://www.wikihow.com/Clear-Your-Browser's-Cache

然后重试登录。

如果仍有问题,继续使用下列步骤进行故障排除。

登录 Cisco WebEx Meetings 帐户时请谨记以下要点

  • 电子邮件地址对于 Cisco WebEx Meetings 必须唯一。 电子邮件地址不可以用于任何其他现有的 WebEx 帐户。
  • 密码区分大小写,因此请检查 Caps Lock 和 Num Lock 键。
  • 如果使用复制粘贴来输入密码,请确保选择整个密码,并且没有复制额外的空格或字符。
  • 您可能想要尝试在记事本或类似的文本编辑器中输入密码,然后从记事本复制粘贴到密码字段。

如果仍有问题,单击无法访问您的帐户?链接,按照以下所述重置密码。

如果没有看到该链接,可能需要联系站点管理员以获取登录帮助。

要从登录页面重置 Cisco WebEx Meetings 密码

  1. 转至 Cisco WebEx Meetings 站点。(示例:https://SITENAME.webex.com)
  2. 在“登录”按钮下,单击无法访问您的帐户?

    链接。此时将显示获取登录帮助屏幕。
  3. 输入帐户的电子邮件地址。
  4. 输入图中显示的字符。
  5. 单击提交

    此时将显示一个屏幕,内容如下:
    “根据发送到您的电子邮件收件箱 的重置密码说明进行操作。 没有收到电子邮件? 重新发送”
  6. 查看收件箱中是否有 Cisco WebEx 发来的以下主题邮件:需要操作:重置帐户密码。
  7. 打开电子邮件,并单击重置密码
  8. 创建新密码屏幕上,选择并输入新密码。

    输入时,请注意将在弹出窗口中显示的密码安全要求:


    如果在该屏幕上看到任何红色的 x,请阅读需要更改的具体项目,并重新输入密码,直到满足安全要求为止。
  9. 单击提交

    此时会再次显示登录屏幕,以及一条说明密码已更改的消息:


  10. 输入新密码,并单击登录

相关文章


这篇文章对您有帮助吗?