Outlook fryser ved tilføjelse af et Webex Meeting
Har du feedback?
Outlook fryser ved tilføjelse af en Webex-aftale.
Outlook åbner langsomt efter installation Webex-produktivitetsværktøjer.
Start af Mød nu møde i Outlook får Outlook til at hænge.
Årsag:
Dette problem skyldes sandsynligvis, at Data Execution Prevention (DEP) er aktiveret på maskinen.
Løsning:
Sådan viser eller ændrer du DEP-indstillinger:
Windows 8 eller Windows 10:
- Højreklik på Denne pc.
- Vælg Egenskaber , og klik derefter på linket Avancerede systemindstillinger .
- Klik på fanen Avanceret.
- Under Præstation skal du klikke på knappen Indstillinger ....
- Klik på fanen Forhindring af dataudførelse .
- Vælg den valgknap for Slå DEP til for essentielle Windows-programmer og -tjenester, og klik derefter på OK.
- Klik på menuen Start , højreklik på Computer , og vælg Egenskaber.
- Vælg linket til Avancerede systemindstillinger, og gå derefter til fanen Avanceret på følgende side.
- Klik på knappen Indstillinger under Ydeevne.
- Gå til fanen Forhindring af dataudførelse .
- Vælg den valgknap for Slå DEP til for essentielle Windows-programmer og -tjenester, og klik derefter på OK.
Hvis klienten ønsker at beholde DEP aktiveret og tillade Webex-desktopapp gennem DEP, skal følgende trin udføres:
Windows 7:- Åbn menuen Start , højreklik på Computer , og vælg Egenskaber .
- Klik på linket Avancerede systemindstillinger , og klik derefter på fanen Avanceret .
- Under Præstation skal du klikke på knappen Indstillinger ....
- Klik på fanen Forhindring af dataudførelse .
- Sørg for, at valgmuligheden Slå DEP til for alle programmer og tjenesteydelser undtagen dem, jeg vælger: er valgt, og klik derefter på knappen Tilføj .
- Naviger til mappen C:\program files\Webex\Webex Desktop App\ og tilføj den eksekverbare ptsrv.exe.
- Gentag trin 6, men tilføj den eksekverbare ptoneclk.exe.
- Klik på Ok Når du er færdig.
Var denne artikel nyttig?