Outlook wordt geblokkeerd bij het toevoegen van een WebEx-vergadering

Outlook wordt geblokkeerd bij het toevoegen van een WebEx-afspraak.

Outlook wordt trager geopend na de installatie van Webex-productiviteitstools.

Het starten van een vergadering nu verg aderen in Outlook zorgt ervoor dat Outlook vastloopt.

 

Dit artikel is afkomstig uit het Engels en is machinaal vertaald. Er wordt geen garantie, uitdrukkelijk of impliciet, gegeven voor de juistheid, correctheid of betrouwbaarheid van machinevertalingen die zijn gemaakt vanuit het Engels naar een andere taal. Cisco is niet verantwoordelijk voor onnauwkeurige informatie, fouten of schade veroorzaakt door onjuiste vertaling van de inhoud of het gebruik van de informatie.


Oorzaak:
Dit probleem wordt hoogstwaarschijnlijk veroorzaakt doordat Data Execution Prevention (DEP) is ingeschakeld op de computer.

Oplossing:

DEP-instellingen weer geven of wijzigen:

Windows 8 of Windows 10:

  1. Klik met de rechter muisknop op deze PC.
  2. Kies eigenschappen en klik vervolgens op de koppeling geavanceerde systeem instellingen .
  3. Klik op het tabblad Geavanceerd.
  4. Klik onder prestaties op de instellingen... slaapstandknop.
  5. Klik op het tabblad preventie van gegevens uitvoering .
  6. Selecteer de keuzerondje om DEP alleen in te scha kelen voor essentiële Windows-Program ma's en-services enklik vervolgens op OK.
Windows 7:
  1. Klik op het menu Start, klik met de rechter muisknop op de computeren selecteer eigenschappen.
  2. Kies de koppeling voor geavanceerde systeem instellingenen ga naar het tabblad Geavanceerd op de volgende pagina.
  3. Klik op de knop instellingen onder prestaties.
  4. Ga naar het tabblad preventie van gegevens uitvoering .
  5. Selecteer de keuzerondje om DEP alleen in te scha kelen voor essentiële Windows-Program ma's en-services enklik vervolgens op OK.
     

Als de client toestaat dat DEP is ingeschakeld en WebEx desktop app via DEP toestaat, moeten de volgende stappen worden uitgevoerd:

Windows 7:
  1. Open het menu Start, klik met de rechter muisknop op de computeren selecteer eigenschappen.
  2. Klik op de koppeling geavanceerde systeem instellingen en klik vervolgens op het tabblad Geavanceerd.
  3. Klik onder prestaties op de instellingen... slaapstandknop.
  4. Klik op het tabblad preventie van gegevens uitvoering .
  5. Zorg ervoor dat de optie DEP voor alle Program ma's en services inschakelen, met uitzonde ring van de volgende selecteren: is geselecteerd en klik vervolgens op de knop toevoegen.
  6. Ga naar de map C:\Program files\Webex\Webex desktop app \ en voeg het uitvoer bare bestand ptsrv. exe toe.
  7. Herhaal stap 6, maar Voeg het uitvoer bare bestand ptoneclk. exe toe.
  8. Klik op OK Wanneer u klaar bent.

 

Vond u dit artikel nuttig?