webex-logoHelpcentrum
search-iconclose icon
  • Aan de slag
  • Nieuw
  • Hulp bij product
  • Voor beheerders
  • Aanname
  • Ondersteuning
    • Dansk
    • Deutsch
    • English aanvinken taal
    • Español
    • Français
    • Italiano
    • Nederlands
    • Português
    • Pyccĸий
    • Svenska
    • Tϋrkçe
    • 한국어
    • 日本語
    • 简体中文
    • 繁體中文
    • Română
    • Magyar
    • Polski
    • Čeština
    • Български
    • Norsk
    • Hrvatski
    • Srpski
    • Українська
    • العربية
    • עברית
    • Suomi
    • Slovenščina
    • Slovenský
  • Start
  • /
  • Artikel
Vond u dit artikel nuttig?
close

Hartelijk dank voor uw feedback

09 december 2024 | 1310 weergave(n) | 1 personen vonden dit nuttig
Outlook loopt vast bij het toevoegen van een Webex Meeting
list-menuFeedback?

Outlook loopt vast bij het toevoegen van een Webex-afspraak.

Outlook wordt na het installeren van de Webex-productiviteitstools.

Als u een Nu vergaderen-vergadering in Outlook start, blijft Outlook hangen.

 


Oorzaak:
Dit probleem wordt waarschijnlijk veroorzaakt doordat Data Execution Prevention (DEP) is ingeschakeld op de machine.

Oplossing:

DeP-instellingen weergeven of wijzigen:

Windows 8 of Windows 10:

  1. Klik met de rechtermuisknop op deze pc.
  2. Kies Eigenschappen en klik op de koppeling Geavanceerde systeeminstellingen .
  3. Klik op het tabblad Geavanceerd.
  4. Klik onder Prestaties op de knop Instellingen....
  5. Klik op het tabblad Voorkomen van gegevensuitvoering .
  6. Selecteer de keuzerondje voor Schakel DEP in voor essentiële Programma's en servicesvan Windows en klik vervolgens op OK.
Windows 7:
  1. Klik op het menu Start , klik met de rechtermuisknop op Computeren selecteer Eigenschappen.
  2. Kies de koppeling voor Geavanceerde systeeminstellingenen ga vervolgens naar het tabblad Geavanceerd op de volgende pagina.
  3. Klik op de knop Instellingen onder Prestaties.
  4. Ga naar het tabblad Voorkomen van gegevensuitvoering .
  5. Selecteer de keuzerondje voor Schakel DEP in voor essentiële Programma's en servicesvan Windows en klik vervolgens op OK.
     

Als de client DEP ingeschakeld wil houden en de Webex-bureaublad-app via DEP wil toestaan, moeten de volgende stappen worden uitgevoerd:

Windows 7:
  1. Open het menu Start , klik met de rechtermuisknop op Computeren selecteer vervolgens Eigenschappen.
  2. Klik op de koppeling Geavanceerde systeeminstellingen en klik vervolgens op het tabblad Geavanceerd.
  3. Klik onder Prestaties op de knop Instellingen....
  4. Klik op het tabblad Voorkomen van gegevensuitvoering .
  5. Zorg dat de optie DEP in turnen voor alle programma's en services behalve voor de programma's en services die ik selecteer: is geselecteerd en klikt u vervolgens op de knop Toevoegen .
  6. Ga naar de map C:\program files\Webex\Webex Desktop App\ en voeg het uitvoerbare ptsrv.exe toe.
  7. Herhaal stap 6 maar voeg het uitvoerbare ptoneclk.exe toe.
  8. Klik op OK Wanneer u klaar bent.

 

Vond u dit artikel nuttig?
Vond u dit artikel nuttig?
PrijzenWebex-appMeetingsCallingBerichtenScherm delen
Webex SuiteCallingMeetingsBerichtenSlidoWebinarsEventsContact CenterCPaaSBeveiligingControl Hub
HeadsetsCamera'sBureauserieRoom-serieBoard-serieTelefoonserieAccessoires
OnderwijsGezondheidszorgOverheidFinanciënEntertainment en volwassenFrontlineNon-profitorganisatiesStartupsHybride werken
DownloadsDeelnemen aan een testvergaderingOnline cursussenIntegratiesToegankelijkheidInclusiviteitLive webinars en webinars op aanvraagWebex-communityWebex DevelopersNieuws en innovaties
CiscoNeem contact op met ondersteuningNeem contact op met de verkoopafdelingWebex BlogWebex Thought LeadershipWebex Merch StoreCarrière
  • X
  • LinkedIn
  • Facebook
  • Youtube
  • Instagram
VoorwaardenPrivacyverklaringCookiesHandelsmerken
©2025 Cisco en/of de dochterondernemingen. Alle rechten voorbehouden.
VoorwaardenPrivacyverklaringCookiesHandelsmerken