Outlook loopt vast bij het toevoegen van een Webex Meeting

Outlook loopt vast bij het toevoegen van een Webex-afspraak.

Outlook opent langzaam nadat de installatie van Webex-productiviteitstools.

Als u Nu vergaderen-vergadering in Outlook start, blijft Outlook hangen.

 


Oorzaak:
dit probleem wordt waarschijnlijk veroorzaakt doordat Gegevensuitvoeringsbeveiliging (DEP) is ingeschakeld op de machine.

Oplossing:

DeP-instellingen weergeven of wijzigen:

Windows 8 of Windows 10:

  1. Klik met de rechtermuisknop op deze pc.
  2. Kies Eigenschappen en klik op de koppeling Geavanceerde systeeminstellingen .
  3. Klik op het tabblad Geavanceerd.
  4. Klik onder Prestaties op de knop Instellingen....
  5. Klik op het tabblad Voorkomen van gegevensuitvoering .
  6. Selecteer de keuzerondje voor Schakel DEP in voor essentiële Programma's en services van Windows en klik vervolgens op OK.
Windows 7:
  1. Klik op het menu Start , klik met de rechtermuisknop op Computer en selecteer Eigenschappen.
  2. Kies de koppeling voor Geavanceerde systeeminstellingen en ga vervolgens naar het tabblad Geavanceerd op de volgende pagina.
  3. Klik op de knop Instellingen onder Prestaties.
  4. Ga naar het tabblad Voorkomen van gegevensuitvoering .
  5. Selecteer de keuzerondje voor Schakel DEP in voor essentiële Programma's en services van Windows en klik vervolgens op OK.
     

Als de client DEP ingeschakeld wil houden en de Webex-bureaublad-app via DEP wil toestaan, moeten de volgende stappen worden uitgevoerd:

Windows 7:
  1. Open het menu Start , klik met de rechtermuisknop op Computer en selecteer vervolgens Eigenschappen.
  2. Klik op de koppeling Geavanceerde systeeminstellingen en klik vervolgens op het tabblad Geavanceerd.
  3. Klik onder Prestaties op de knop Instellingen....
  4. Klik op het tabblad Voorkomen van gegevensuitvoering .
  5. Zorg dat de optie DEP in turnen voor alle programma's en services behalve voor de programma's en services die ik selecteer:is geselecteerd en klik vervolgens op de knop Toevoegen.
  6. Ga naar de map C:\program files\Webex\Webex Desktop App\ en voeg het uitvoerbare ptsrv.exe toe.
  7. Herhaal stap 6 maar voeg het uitvoerbare ptoneclk.exe toe.
  8. Klik op OK Wanneer u klaar bent.

 

Vond u dit artikel nuttig?