Outlook Freezes When Adding A Webex Meeting

Outlook freezes when adding a Webex appointment.

Outlook opens slowly after installing Webex Productivity Tools.

Starting a Meet Now meeting within Outlook causes Outlook to hang.

 


Cause:
This issue is most likely being caused by Data Execution Prevention (DEP) being enabled on the machine.

Solution:

To view or change DEP settings:

Windows 8 or Windows 10:

  1. Right-click on This PC.
  2. Choose Properties and then click on the Advanced system settings link.
  3. Click on the Advanced tab.
  4. Under Performance click on the Settings... button.
  5. Click on the Data Execution Prevention tab.
  6. Select the radio button for Turn on DEP for essential Windows programs and services only, then click OK.
Windows 7:
  1. Click on the Start menu, right-click on Computer, and select Properties.
  2. Choose the link for Advanced System Settings, then go to the Advanced tab on the following page.
  3. Click on the Settings button under Performance.
  4. Go to the Data Execution Prevention tab.
  5. Select the radio button for Turn on DEP for essential Windows programs and services only, then click OK.
     

If the client wants to keep DEP enabled and allow Webex Desktop App through DEP, the following steps need to be performed:

Windows 7:
  1. Open the Start menu, right click on Computer, then select Properties.
  2. Click on the Advanced system settings link, then click on the Advanced tab.
  3. Under Performance click on the Settings... button.
  4. Click on the Data Execution Prevention tab.
  5. Make sure the option Turn on DEP for all programs and services except those I select: is selected, then click the Add button.
  6. Navigate to the folder C:\program files\Webex\Webex Desktop App\ and add the executable ptsrv.exe.
  7. Repeat step 6 but add the executable ptoneclk.exe.
  8. Click OK when finished.

 

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