Outlook fryser når du legger til et Webex-møte
Outlook fryser når du legger til en Webex-avtale.
Outlook åpnes sakte etter installasjon av Webex Productivity Tools.
Å starte et Møt nå-møte i Outlook fører til at Outlook henger.
Årsak:
Dette problemet skyldes sannsynligvis at Data Execution Prevention (DEP) er aktivert på maskinen.
Løsning:
Slik viser eller endrer du DEP-innstillinger:
Windows 8 eller Windows 10:
- Høyreklikk på Denne PC-en.
- Velg Egenskaper og klikk deretter på koblingen Avanserte systeminnstillinger.
- Klikk på Avansert-fanen.
- Under Ytelse klikker du på knappen Innstillinger....
- Klikk på fanen Datakjøringsforebygging.
- Velg alternativknappen for Slå på DEP kun for viktige Windows-programmer og -tjenester, og klikk deretter på OK.
- Klikk på Start-menyen, høyreklikk på Datamaskin og velg Egenskaper.
- Velg koblingen for Avanserte systeminnstillinger, og gå deretter til fanen Avansert på den neste siden.
- Klikk på knappen Innstillinger under Ytelse.
- Gå til fanen Datakjøringsforebygging.
- Velg alternativknappen for Slå på DEP kun for viktige Windows-programmer og -tjenester, og klikk deretter på OK.
Hvis klienten ønsker å beholde DEP aktivert og tillate Webex Desktop App gjennom DEP, må følgende trinn utføres:
Windows 7:- Åpne Start-menyen, høyreklikk på Datamaskin, og velg deretter Egenskaper.
- Klikk på koblingen Avanserte systeminnstillinger, og klikk deretter på fanen Avansert .
- Under Ytelse klikker du på knappen Innstillinger....
- Klikk på fanen Datakjøringsforebygging.
- Kontroller at alternativet Slå på DEP for alle programmer og tjenester bortsett fra de jeg velger: er valgt, og klikk deretter på knappen Legg til.
- Naviger til mappen C:\program files\Webex\Webex Desktop App\ og legg til den kjørbare ptsrv.exe.
- Gjenta trinn 6, men legg til den kjørbare ptoneclk.exe.
- Klikk på OK når du er ferdig.
Var denne artikkelen nyttig?