Outlook fryser når du legger til et Webex-møte
Tilbakemelding?
Outlook fryser når du legger til en Webex-avtale.
Outlook åpnes sakte etter at du har installert Webex-produktivitetsverktøy.
Hvis du starter et Møt nå-møte i Outlook, blir Outlook hengende.
Årsak:
Dette problemet skyldes mest sannsynlig at Data Execution Prevention (DEP) er aktivert på maskinen.
Løsning:
Slik viser eller endrer du DEP-innstillinger:
Windows 8 eller Windows 10:
- Høyreklikk på Denne PC-en.
- Velg Egenskaper, og klikk deretter på koblingen Avanserte systeminnstillinger .
- Klikk på fanen Avansert.
- Under Ytelse klikker du på Innstillinger... -knappen.
- Klikk på fanen Forebygging av datautførelse .
- Velg alternativknappen for Slå på DEP kun for viktige Windows-programmer og -tjenester, og klikk deretter på OK.
- Klikk på Start -menyen, høyreklikk på Datamaskin, og velg Egenskaper.
- Velg koblingen for Avanserte systeminnstillinger, og gå deretter til Avansert -fanen på følgende side.
- Klikk på Innstillinger -knappen under Ytelse.
- Gå til fanen Forebygging av datautførelse .
- Velg alternativknappen for Slå på DEP kun for viktige Windows-programmer og -tjenester, og klikk deretter på OK.
Hvis klienten vil holde DEP aktivert og tillate Webex-skrivebordsappen gjennom DEP, må følgende trinn utføres:
Windows 7:- Åpne Start-menyen, høyreklikk på Datamaskin, og velg deretter Egenskaper.
- Klikk på koblingen Avanserte systeminnstillinger , og klikk deretter på fanen Avansert .
- Under Ytelse klikker du på Innstillinger... -knappen.
- Klikk på fanen Forebygging av datautførelse .
- Sørg for at alternativet Slå på DEP for alle programmer og tjenester unntatt de jeg velger: er valgt, og klikk deretter på Legg til -knappen.
- Gå til mappen C:\programfiler\Webex\Webex Desktop App\ og legg til den kjørbare ptsrv.exe.
- Gjenta trinn 6, men legg til den kjørbare ptoneclk.exe.
- Klikk på OK når du er ferdig.
Var denne artikkelen nyttig?