Outlook fryser når du legger til et Webex-møte

Outlook fryser når du legger til en Webex-avtale.

Outlook åpnes sakte etter installasjon av Webex Productivity Tools.

Å starte et Møt nå-møte i Outlook fører til at Outlook henger.

 


Årsak:
Dette problemet skyldes sannsynligvis at Data Execution Prevention (DEP) er aktivert på maskinen.

Løsning:

Slik viser eller endrer du DEP-innstillinger:

Windows 8 eller Windows 10:

  1. Høyreklikk på Denne PC-en.
  2. Velg Egenskaper og klikk deretter på koblingen Avanserte systeminnstillinger.
  3. Klikk på Avansert-fanen.
  4. Under Ytelse klikker du på knappen Innstillinger....
  5. Klikk på fanen Datakjøringsforebygging.
  6. Velg alternativknappen for Slå på DEP kun for viktige Windows-programmer og -tjenester, og klikk deretter på OK.
Windows 7:
  1. Klikk på Start-menyen, høyreklikk på Datamaskin og velg Egenskaper.
  2. Velg koblingen for Avanserte systeminnstillinger, og gå deretter til fanen Avansert på den neste siden.
  3. Klikk på knappen Innstillinger under Ytelse.
  4. Gå til fanen Datakjøringsforebygging.
  5. Velg alternativknappen for Slå på DEP kun for viktige Windows-programmer og -tjenester, og klikk deretter på OK.
     

Hvis klienten ønsker å beholde DEP aktivert og tillate Webex Desktop App gjennom DEP, må følgende trinn utføres:

Windows 7:
  1. Åpne Start-menyen, høyreklikk på Datamaskin, og velg deretter Egenskaper.
  2. Klikk på koblingen Avanserte systeminnstillinger, og klikk deretter på fanen Avansert .
  3. Under Ytelse klikker du på knappen Innstillinger....
  4. Klikk på fanen Datakjøringsforebygging.
  5. Kontroller at alternativet Slå på DEP for alle programmer og tjenester bortsett fra de jeg velger:er valgt, og klikk deretter på knappen Legg til.
  6. Naviger til mappen C:\program files\Webex\Webex Desktop App\ og legg til den kjørbare ptsrv.exe.
  7. Gjenta trinn 6, men legg til den kjørbare ptoneclk.exe.
  8. Klikk på OK når du er ferdig.

 

Var denne artikkelen nyttig?