The Webex App Crashes when Lavasoft Web Companion is Installed on a Windows PC

The Webex App crashes when Lavasoft Web Companion is installed on a Windows PC.

My Webex App for Windows crashes upon startup after I installed the Lavasoft Web Companion software.


Cause:
This is a known issue. The Webex app for Windows, and several other applications may crash if an older version of the Lavasoft Web Companion software is installed on the computer.

Solution:

To resolve this issue:

  1. Uninstall the Lavasoft Web Companion software from your computer.
  2. Confirm that the LavasoftTcpService64.dll file was deleted from the following location:
  • For 32-bit Windows: C:\WINDOWS\system32\LavasoftTcpService64.dll
  • For 64-bit Windows: C:\WINDOWS\SysWOW64\LavasoftTcpService.dll
Note: Delete the LavasoftTcpService64.dll file manually, if it is present in the above location after uninstalling Lavasoft Web Companion.
  1. Restart your computer, then launch the Webex app.
For more information on uninstalling the Lavasoft Web Companion software, see https://support.adaware.com/hc/en-us/community/topics.

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