Es posible que algunos artículos muestren el contenido de forma incoherente. Le pedimos disculpas mientras actualizamos nuestro sitio.
cross icon
No se pueden importar usuarios, error: Formato de archivo incorrecto. Se requiere un UserID
list-menu¿Comentarios?
Utilice este artículo para aprender las mejores prácticas para archivo de usuarios de importación/exportación.

No se pueden importar usuarios, Error: formato de archivo incorrecto. Se requiere un ID de usuario.

El administrador del sitio obtiene un error al importar usuarios: formato de archivo incorrecto. 

Se requiere un ID de usuario. El administrador del sitio no puede importar . Lista CSV de usuarios en el sitio.


Causa:
El mensaje de error se provoca debido a una incompatibilidad entre el sitio de Webex y la codificación utilizada en el documento .CSV que se está utilizando.  La codificación de los documentos .CSV que se cargarán en la página Administración del sitio de Webex debe tener codificación UTF-8.

Solución:

Para crear un . Documento CSV en formato UTF-8:

  1. Cree una nueva hoja de cálculo en Microsoft Excel.
  2. Haga clic en > Archivo Guardar como.
  3. Seleccione el formato de archivo: CSV (delimitado por comas) (*.csv).
  4. Guarde el archivo en la ubicación deseada.
  5. Busque el guardado. archivo CSV en su computadora.
  6. Haga clic con el botón derecho en el . Archivo CSV y seleccione Abrir con > Bloc de notas.

    Si el Bloc de notas  no está disponible en el menú, seleccione Elegir programa... > Bloc de notas > Aceptar.
     
  7. En el Bloc de notas, haga clic en > Guardar como....
  8. Para la codificación , seleccione UTF-8 en el menú desplegable.
  9. Haga clic en Guardar.

El administrador del sitio puede seguir estos pasos a continuación para exportar una lista de usuarios ya en formato UTF-8:

  1. Conéctese a la página de administración del sitio.  (Ejemplo: https://SITENAME.Webex.com/admin.php)
  2. Haga clic en Administración de > para importar/exportar usuarios.
  3. Haga clic en Exportar.
  4. En la página siguiente, haga clic en Aceptar.

    La función importar/exportar se pausará durante una breve demora; durante este período, cualquier otra solicitud de importación/exportación será imposible.  Este proceso puede demorar varios minutos, según la cantidad de usuarios del sitio y el uso actual.  Cuando el sitio termine de procesar la solicitud, el administrador del sitio recibirá un correo electrónico de messenger@Webex.com en el que se le indica que el proceso de importación/exportación de usuarios ha finalizado.
     
  5. Haga clic en Administración > usuarios para importar/exportar usuarios una vez más.
  6. Haga clic en el enlace: Descargue el archivo csv exportado y, a continuación, seleccione Guardar cuando se le solicite.

¿Ha encontrado este artículo útil?
¿Ha encontrado este artículo útil?