No se pueden importar los usuarios. error: formato de archivo incorrecto. Se requiere un UserID

Utilice este artículo para conocer las mejores prácticas para importar/exportar un archivo de usuarios.

No se pueden importar los usuarios. error: formato de archivo incorrecto. Se requiere UserID.

El administrador del sitio recibe un error al importar usuarios: formato de archivo incorrecto. 

Se requiere UserID. El administrador del sitio no puede importar. Lista de usuarios de CSV en el sitio.

Este artículo se creó en inglés y se tradujo automáticamente. No se ofrece ningún tipo de garantía, ya sea expresa o implícita, en relación con la exactitud, precisión o confiabilidad de cualquier traducción automática del inglés a cualquier otro idioma. Cisco no es responsable de la información no precisa, los errores o los daños causados por una traducción incorrecta del contenido o el uso de la información.


Causa:
el mensaje de error se debe a una incompatibilidad entre el sitio de WebEx y la codificación utilizada en la. Documento CSV que se está utilizando.  Codificación de. Los documentos CSV que se cargarán en la página de administración del sitio de WebEx deben tener codificación UTF-8.

Solución:

Para crear una. Documento CSV en formato UTF-8:

  1. Cree una nueva hoja de cálculo en Microsoft Excel.
  2. Haga clic en archivo > Guardar como.
  3. Seleccione el formato de archivo: CSV (delimitado por comas) (*. csv).
  4. Guarde el archivo en una ubicación deseada.
  5. Diríjase a la. Archivo CSV en su computadora.
  6. Haga clic con el botón derecho en el. Archivo CSV y seleccione abrir con el Bloc de notas de >.

    Si el Bloc de notas no está disponible en el menú, seleccione elegir programa... > Bloc de notas > Aceptar.
     
  7. En el Bloc de notas, haga clic en archivo > Guardar como...
  8. En el menú desplegable, seleccione UTF-8 para la codificación.
  9. Haga clic en Guardar.

El administrador del sitio puede seguir estos pasos para exportar una lista de usuarios que tiene el formato UTF-8:

  1. Conéctese a la página de administración del sitio.  (Ejemplo: https://SITENAME.Webex.com/admin.php)
  2. Haga clic en administración de usuarios > importar/exportar usuarios.
  3. Haga clic en Exportar.
  4. En la página siguiente, haga clic en Aceptar.

    La función importar/exportar se pausará durante un breve retraso, durante este período será imposible realizar otras solicitudes de importación/exportación.  Este proceso puede demorar varios minutos, según el número de usuarios del sitio y el uso actual.  Cuando el sitio termina de procesar la solicitud, el administrador del sitio recibe un correo electrónico de Messenger@Webex.com para indicar que el proceso de importación/exportación de usuarios ha finalizado.
     
  5. Haga clic en Administración de usuarios > importar/exportar usuarios una vez más.
  6. Haga clic en el enlace Descargar archivo CSV exportadoy, a continuación, seleccione Guardar cuando se le solicite.

¿Ha encontrado este artículo útil?

Artículos relacionados
flecha hacia arriba