Benutzer konnten nicht importiert werden, Fehler: Falsches Dateiformat. Benutzer-ID erforderlich
Feedback?
Verwenden Sie diesen Artikel, um Best Practices für den Import/Export von Benutzer-Dateien zu lernen.
Benutzer konnten nicht importiert werden, Fehler: Falsches Dateiformat. Benutzer-ID ist erforderlich.
Site-Administrator erhält Fehler beim Importieren von Benutzern: Falsches Dateiformat.
Benutzer-ID ist erforderlich. Der Site-Administrator kann nicht importieren. CSV-Liste der Benutzer in der Site.
Ursache:
Die Fehlermeldung wird aufgrund einer Inkompatibilität zwischen der Webex-Site und der Kodierung des verwendeten. CSV-Dokuments verursacht. Die Verschlüsselung von CSV-Dokumenten, die auf die Seite „Webex-Site-Administration“ hochgeladen werden sollen, muss die UTF-8-Verschlüsselung haben.
Lösung:
So erstellen Sie ein . CSV-Dokument im UTF-8-Format:
- Erstellen Sie eine neue Tabelle in Microsoft Excel.
- Klicken Sie auf > speichern unter.
- Wählen Sie das Dateiformat aus: CSV (durch Kommas getrennte Datei) (*.csv).
- Speichern Sie die Datei an einem gewünschten Speicherort.
- Navigieren Sie zum gespeicherten . CSV-Datei auf Ihrem Computer.
- Klicken Sie mit der rechten Maustaste auf . CSV-Datei und wählen Sie Öffnen mit > Notepad.
Wenn Notepad nicht über das Menü verfügbar ist, wählen Sie Wählen Sie Programm... > Notepad > OK.
- Klicken Sie im Editor auf Datei > Speichern als....
- Wählen Sie unterCodierung die Option UTF-8 aus dem Dropdown-Dropdown-Format aus.
- Klicken Sie auf Speichern.
Der Site-Administrator kann die folgenden Schritte ausführen, um eine Benutzerliste bereits im UTF-8-Format zu exportieren:
- Melden Sie sich auf der Site-Administration-Seite an. (Beispiel: https://SITENAME.Webex.com/admin.php)
- Klicken Sie auf Benutzerverwaltung> um Benutzer zu importieren/exportieren.
- Klicken Sie auf Exportieren.
- Klicken Sie auf der folgenden Seite auf OK.
Die Import-/Exportfunktion wird mit kurzer Verzögerung angehalten, während dieser Zeit sind andere Import-/Exportanfragen nicht mehr möglich. Dieser Vorgang kann je nach Anzahl der Site-Benutzer und aktueller Nutzung mehrere Minuten in Anspruch nehmen. Wenn die Site die Bearbeitung der Anforderung beendet, erhält der Site-Administrator eine E-Mail von messenger@Webex.com , die angibt, dass der Vorgang zum Importieren/Exportieren von Benutzern abgeschlossen ist.
- Klicken Sie auf Benutzerverwaltung > um Benutzer erneut zu importieren /exportieren.
- Klicken Sie auf den Link: Exportierte CSV-Datei herunterladen und wählen Sie bei Aufforderung Speichern aus.
War dieser Artikel hilfreich für Sie?