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Unable to Import Users, Error: Incorrect File Format. UserID is Required
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Use this article to learn best practices for Import/Export Users file.

Unable to import users, Error: Incorrect file format. UserID is required.

Site Administrator gets error importing users: Incorrect file format. 

UserID is required.Site Administrator unable to import .CSV list of users into site.


Cause:
The error message is caused due to an incompatibility between the Webex site and the encoding used on the .CSV document being used.  The encoding of .CSV documents to be uploaded to the Webex Site Administration page must be UTF-8 encoding.

Solution:

To create a .CSV document in UTF-8 format:

  1. Create a new spreadsheet in Microsoft Excel.
  2. Click File > Save As.
  3. Select the file format: CSV (Comma delimited) (*.csv).
  4. Save the file to a desired location.
  5. Browse to the saved .CSV file on your computer.
  6. Right-click the .CSV file and select Open with > Notepad.

    If Notepad is not available from the menu, select Choose Program... > Notepad > OK.
     
  7. In Notepad, click File > Save As....
  8. For Encoding, select UTF-8 from the drop-down.
  9. Click Save.

The Site Administrator may follow these steps below to export a user list already in UTF-8 format:

  1. Log in to the Site Administration page.  (Example: https://SITENAME.Webex.com/admin.php)
  2. Click User Management > Import/Export Users.
  3. Click Export.
  4. On the subsequent page, click OK.

    The Import/Export function will pause for a short delay, during this period any other Import/Export requests will be impossible.  This process may take several minutes, depending on the number of site users and current usage.  When the site finishes processing the request, the Site Administrator will receive an email from messenger@Webex.com indicating that the Import/Export Users process has completed.
     
  5. Click User Management > Import/Export Users once again.
  6. Click the link: Download exported csv file, then select Save when prompted.

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