Možná jste si všimli, že některé články zobrazují obsah nekonzistentně. Omluvte drobný nepořádek, právě pracujeme na aktualizaci stránky.
cross icon
Nelze importovat uživatele, Chyba: Nesprávný formát souboru. Je vyžadováno ID uživatele
list-menuZpětná vazba?
V tomto článku se dozvíte osvědčené postupy pro soubor importu a exportu uživatelů.

Nelze importovat uživatele, Chyba: Formát souboru je nesprávný. Je vyžadováno ID uživatele.

Správce webu zobrazí chybu při importu uživatelů: Formát souboru je nesprávný. 

Je vyžadováno ID uživatele. Správce webu nemůže importovat program . CSV seznam uživatelů do webu.


Příčina:
Chybová zpráva je způsobena nekompatibilitou mezi webem Webex a kódováním použitým v použitém dokumentu CSV.  Kódování dokumentů ve formátu .CSV k nahrání na stránku aplikace Webex Site Administration musí být kódování UTF-8.

Řešení:

Vytvoření rozhraní . Dokument CSV ve formátu UTF-8:

  1. Vytvořte novou tabulku v aplikaci Microsoft Excel.
  2. Klikněte na Soubor > Uložit jako.
  3. Vyberte formát souboru: CSV (odděleno čárkou) (*.csv).
  4. Uložte soubor do požadovaného umístění.
  5. Přejděte na uložený soubor . CSV v počítači.
  6. Klepněte pravým tlačítkem myši na soubor . CSV a vyberte Otevřít v programu > Poznámkový blok.Pokud možnost

    Poznámkový blok  není z nabídky k dispozici, vyberte možnost Vybrat program... > Poznámkový blok > OK.
     
  7. V programu Poznámkový blok klepněte na položku Soubor > Uložit jako....
  8. V části Kódovánívyberte z rozevíracího seznamu možnost UTF-8 .
  9. Klikněte na položku Uložit.

Správce webu  může provést následující kroky a exportovat  seznam uživatelů , který již je ve formátu UTF-8:

  1. Přihlaste se na stránku Správa webu.  (Příklad: https://SITENAME.Webex.com/admin.php)
  2. Klikněte na Správa uživatelů > Import/Export uživatelů .
  3. Klikněte na Exportovat.
  4. Na následující stránce klepněte na tlačítko OK.

    Funkce Import/Export se na krátkou dobu pozastaví, během tohoto období nebudou možné žádné další požadavky na import/export.  Tento proces může v závislosti na počtu uživatelů webu a aktuálním využití trvat několik minut. Jakmile web dokončí zpracování požadavku, správce webu obdrží e-mail z adresy messenger@Webex.com s informací, že proces importu/exportu uživatelů byl dokončen.
     
  5. Klikněte na Správa uživatelů > importovat/exportovat uživatele ještě jednou.
  6. Klikněte na odkaz: Stáhnout exportovaný soubor CSV a po výzvě vyberte Uložit .

Byl tento článek užitečný?
Byl tento článek užitečný?