Virhe: 'Käyttäjää [sähköpostiosoite] ei voitu muuntaa. Ota yhteyttä tukeen saadaksesi apua' kun yrität muuntaa ilmaisia käyttäjiä Control Hubissa.
Onko sinulla palautetta?
ONGELMA
Järjestelmänvalvojat voivat saada virheilmoituksen "Käyttäjää [sähköpostiosoite] ei voitu muuntaa. Contact support for assistance", kun yrität muuntaa ilmaisia käyttäjiä asiakasorganisaatioksi Cisco Webex Control Hubissa, kun käytät Cisco Directory Connectoria hakemistosynkronointiin.
RATKAISU
Tämän ongelman välttämiseksi on suositeltavaa muuntaa kaikki tilit kuluttajaorganisaatiosta asiakasorganisaatioon ennen hakemistosynkronoinnin käyttöönottoa. Ennen suoraa synkronointia on myös suositeltavaa tehdä kuivia testejä lopputuloksen validoimiseksi.
Vaiheet Free Webex -käyttäjien muuntamiseksi hakemistosynkronoidussa organisaatiossa
- Poista Cisco Directory Connectorin hakemistosynkronointi tilapäisesti käytöstä, jotta vältät ristiriidat muuntamisprosessin aikana.
- Noudata menettelyä muuntaa lisensoimattomat käyttäjät Cisco Webex Control Hubissa siirtääksesi käyttäjiä ilmaisesta kuluttajaorganisaatiosta yritysorganisaatioon. Tämä lisää käyttäjän organisaatioon, ja hän näkyy Cisco Webex Control Hubissa.
- Varmista, että Active Directoryssa on vastaavia käyttäjiä äskettäin muunnetuille käyttäjille, ennen kuin otat synkronoinnin uudelleen käyttöön. Käytä Dry Run -synkronointia varmistaaksesi, että ei ole yhteensopimattomia käyttäjiä.
- Suorita Cisco Directory Connectorissa kuivasynkronointi. Kun olet valmis, tarkista Add Objects -välilehdeltä, että muunnettuja käyttäjiä ei ole merkitty poistettavaksi.
- Kun olet varma, että seuraava synkronointi ei poista tilejä, voit turvallisesti ottaa hakemistosynkronoinnin uudelleen käyttöön Cisco Directory Connectorista.
Yksityiskohtaisia ohjeita on osoitteessa Deployment Guide for Cisco Directory Connector.
Seuraamalla näitä ohjeita järjestelmänvalvojien pitäisi pystyä muuntamaan ilmaiset käyttäjätilit onnistuneesti yrityksensä organisaatioon ilman, että Cisco Webex Control Hubissa ilmenee muuntovirhe.
SYY
Tämä virhe ilmenee, kun synkronoidulla tilillä on vastaava sähköpostiosoite kuluttajaorganisaatiossa (ilmainen), jolloin sähköpostiosoitetta ei voida lisätä asiakasorganisaatioon. Cisco Directory Connectorin tapahtumaloki näyttää virheilmoituksen, jossa ilmoitetaan, että käyttäjää ei voitu muuntaa, ja kehotetaan ottamaan yhteyttä tukeen. Directory Connector on tarkoitettu käyttäjien lisäämiseen tai poistamiseen, ei tilien muuntamiseen ilmaisista organisaatioista maksullisiksi.
Oliko tästä artikkelista apua?