webex-logowebex-logoHjälpcenter
  • Ctrl K
    • Kom igång
    • Hjälp efter produkt
    • Administration
    • Nyheter
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English språkkryss
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Start
    • /
    • Artikel
    Var den här artikeln användbar?
    close

    Tack för din feedback.

    19 maj 2025 | 195 visning(ar) | 0 personer tyckte att detta var till hjälp
    Fel: "Användare [E-postadress] kunde inte konverteras. Kontakta supporten för hjälp" när du försöker konvertera gratisanvändare i Control Hub
    list-menuHar du feedback?

    PROBLEM
    Administratörer kan stöta på ett felmeddelande som anger "Användare [Email Adress] kunde inte konverteras. Kontakta supporten för hjälp" när du försöker konvertera kostnadsfria användare till en kundorganisation i Cisco Webex Control Hub när du använder Cisco Directory Connector för katalogsynkronisering.


    LÖSNING

    För att undvika det här problemet rekommenderas att konvertera alla konton från konsumentorganisationen till kundorganisationen innan katalogsynkronisering aktiveras. Det rekommenderas också att utföra testkörningar för att validera resultatet innan en livesynkronisering utförs.

    Steg för att konvertera gratis Webex-användare i en katalogsynkroniserad organisation

    1. Inaktivera tillfälligt katalogsynkroniseringen från Cisco Directory Connector för att förhindra konflikter under konverteringsprocessen.
    2. Följ proceduren för att konvertera olicensierade användare i Cisco Webex Control Hubför att migrera användare från den kostnadsfria konsumentorganisationen till företagsorganisationen. Detta lägger till användaren i din organisation och de kommer att visas i Cisco Webex Control Hub.
    3. Se till att det finns överensstämmande användare i Active Directory för alla nyligen konverterade användare innan synkroniseringen återaktivera. Använd en Dry Run-synkronisering för att verifiera att det inte finns några omatchade användare.
    4. Kör en testsynkronisering på Cisco Directory Connector. När det är klart, kontrollera fliken Lägg till objektför att bekräfta att eventuella användare du konverterat inte är markerade för borttagning.
    Varning: Det är avgörande att utföra en testkörning innan du återaktiverar synkronisering för att säkerställa att alla konverterade användarkonton visas i Active Directory. Om synkronisering är aktiverad och konton bara finns i Cisco Webex Control Hub kan Directory Connector ta bort konverterade användare med e-postadresser som inte matchar på grund av skiftlägeskänslighet.
    1. När du är säker på att nästa synkronisering inte kommer att ta bort några konton kan du säkert återaktivera katalogsynkronisering från Cisco Directory Connector.
    Obs: Konverterade användarkonton aktiveras inte automatiskt om en domän inte har verifierats. Om du till exempel aktiverade den automatiska licenstilldelningsmallen och sedan aktiverade Cisco Directory Connector utan domänverifiering, kommer konverterade användare att förbli inaktiva i molnbackend tills de bekräftar sina e-postadresser.

    För detaljerad vägledning, se Implementeringsguide för Cisco Directory Connector.

    Genom att följa dessa steg bör administratörer kunna konvertera gratis användarkonton till sin företagsorganisation utan att stöta på konverteringsfelet i Cisco Webex Control Hub.

    ORSAK
    Det här felet uppstår när ett synkroniserat konto har en matchande e-postadress i konsumentorganisationen (den kostnadsfria organisationen), vilket förhindrar att e-postadressen läggs till i kundorganisationen. Cisco Directory Connectors händelselogg visar ett felmeddelande som anger att användaren inte kunde konverteras och föreslår att du kontaktar supporten för hjälp. Kataloganslutningen är utformad för att lägga till eller ta bort användare, inte för att konvertera konton från gratis till betalda organisationer.

    Var den här artikeln användbar?
    Var den här artikeln användbar?
    PrissättningWebex-appenMötenCallingMeddelandenSkärmdelning
    Webex SuiteCallingMötenMeddelandenSlidoWebbseminarierEventsContact CenterCPaaSSäkerhetControl Hub
    HeadsetKamerorSkrivbordsserieRoom-serienBoard-serienTelefonserienTillbehör
    UtbildningHälso- och sjukvårdStatliga myndigheterEkonomiSport och nöjeFrontlinjeIdeella organisationerNystartade företagHybridarbete
    HämtningarDelta i ett testmöteOnlinekurserIntegreringarHjälpmedelInklusivitetWebbseminarier live och på begäranWebex CommunityWebex för utvecklareNyheter och innovationer
    CiscoKontakta supportKontakta försäljningsavdelningenWebex BlogWebex tankeledarskapWebex Merch StoreJobba hos oss
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    VillkorSekretesspolicyCookiesVarumärken
    ©2025 Cisco och/eller dess dotterbolag. Med ensamrätt.
    VillkorSekretesspolicyCookiesVarumärken