Fel: "Användare [E-postadress] kunde inte konverteras. Kontakta supporten för hjälp" när du försöker konvertera gratisanvändare i Control Hub
PROBLEM
Administratörer kan stöta på ett felmeddelande som anger "Användare [Email Adress] kunde inte konverteras. Kontakta supporten för hjälp" när du försöker konvertera kostnadsfria användare till en kundorganisation i Cisco Webex Control Hub när du använder Cisco Directory Connector för katalogsynkronisering.
LÖSNING
För att undvika det här problemet rekommenderas att konvertera alla konton från konsumentorganisationen till kundorganisationen innan katalogsynkronisering aktiveras. Det rekommenderas också att utföra testkörningar för att validera resultatet innan en livesynkronisering utförs.
Steg för att konvertera gratis Webex-användare i en katalogsynkroniserad organisation
- Inaktivera tillfälligt katalogsynkroniseringen från Cisco Directory Connector för att förhindra konflikter under konverteringsprocessen.
- Följ proceduren för att konvertera olicensierade användare i Cisco Webex Control Hubför att migrera användare från den kostnadsfria konsumentorganisationen till företagsorganisationen. Detta lägger till användaren i din organisation och de kommer att visas i Cisco Webex Control Hub.
- Se till att det finns överensstämmande användare i Active Directory för alla nyligen konverterade användare innan synkroniseringen återaktivera. Använd en Dry Run-synkronisering för att verifiera att det inte finns några omatchade användare.
- Kör en testsynkronisering på Cisco Directory Connector. När det är klart, kontrollera fliken Lägg till objektför att bekräfta att eventuella användare du konverterat inte är markerade för borttagning.
- När du är säker på att nästa synkronisering inte kommer att ta bort några konton kan du säkert återaktivera katalogsynkronisering från Cisco Directory Connector.
För detaljerad vägledning, se Implementeringsguide för Cisco Directory Connector.
Genom att följa dessa steg bör administratörer kunna konvertera gratis användarkonton till sin företagsorganisation utan att stöta på konverteringsfelet i Cisco Webex Control Hub.
ORSAK
Det här felet uppstår när ett synkroniserat konto har en matchande e-postadress i konsumentorganisationen (den kostnadsfria organisationen), vilket förhindrar att e-postadressen läggs till i kundorganisationen. Cisco Directory Connectors händelselogg visar ett felmeddelande som anger att användaren inte kunde konverteras och föreslår att du kontaktar supporten för hjälp. Kataloganslutningen är utformad för att lägga till eller ta bort användare, inte för att konvertera konton från gratis till betalda organisationer.
Var den här artikeln användbar?