Błąd: Nie można przekształcić użytkownika [Adres e-mail]. Skontaktuj się z pomocą techniczną podczas próby konwersji wolnych użytkowników w Control Hub
PROBLEM
Administratorzy mogą napotkać komunikat o błędzie informujący, że nie można przekształcić użytkownika [adresu e-mail]. Skontaktuj się z pomocą techniczną w celu uzyskania pomocy" podczas próby konwersji wolnych użytkowników do organizacji klienta w Cisco Webex Control Hub przy użyciu Cisco Directory Connector do synchronizacji katalogów.
REZOLUCJA
Aby uniknąć tego problemu, zaleca się przekształcenie wszystkich kont z organizacji konsumenckiej w organizację klienta przed włączeniem synchronizacji katalogów. Przed wykonaniem synchronizacji na żywo zalecane jest również przeprowadzanie ciągów suchych w celu potwierdzenia wyniku.
Kroki mające na celu konwertowanie bezpłatnych użytkowników Webex w organizacji zsynchronizowanej z katalogiem
- Tymczasowo wyłącz synchronizację katalogu z łącznikiem usług katalogowych Cisco, aby zapobiec konfliktom podczas procesu konwersji.
- Postępuj zgodnie z procedurą konwersji nielicencjonowanych użytkowników w Cisco Webex Control Hub , aby migrować użytkowników z bezpłatnej organizacji konsumenckiej do organizacji przedsiębiorstwa. Spowoduje to dodanie użytkownika do organizacji i pojawi się on w Cisco Webex Control Hub.
- Przed ponownym włączeniem synchronizacji upewnij się, że użytkownicy w usłudze Active Directory są dopasowywani do ostatnio przekonwertowanych użytkowników. Użyj synchronizacji Dry Run, aby sprawdzić, czy nie ma niezrównanych użytkowników.
- W łączniku usług katalogowych Cisco wykonaj synchronizację z uruchomieniem suchym. Po zakończeniu sprawdź kartę Dodaj obiekty , aby potwierdzić, że konwersowani użytkownicy nie są oznaczeni do usunięcia.
- Po upewnieniu się, że następna synchronizacja nie spowoduje usunięcia żadnych kont, można bezpiecznie ponownie włączyć synchronizację katalogu z łącznika usług katalogowych Cisco.
Aby uzyskać szczegółowe wskazówki, zapoznaj się z Przewodnikiem wdrażania Cisco Directory Connector.
Postępując zgodnie z tymi krokami, administratorzy powinni mieć możliwość pomyślnej konwersji bezpłatnych kont użytkowników do swojej organizacji firmowej bez napotkania błędu konwersji w Cisco Webex Control Hub.
PRZYCZYNA
Ten błąd występuje, gdy zsynchronizowane konto ma odpowiedni adres e-mail w organizacji konsumenckiej (bezpłatnej), co uniemożliwia dodanie adresu e-mail do organizacji klienta. Dziennik zdarzeń łącznika usług katalogowych Cisco wyświetli komunikat o błędzie wskazujący, że użytkownika nie można przekonwertować i sugeruje kontakt z pomocą techniczną w celu uzyskania pomocy. Łącznik usług katalogowych jest przeznaczony do dodawania lub usuwania użytkowników, a nie do konwersji kont z bezpłatnych do płatnych organizacji.
Czy ten artykuł był pomocny?