Może się zdarzyć, że zawartość niektórych artykuł będzie wyświetlana w niespójny sposób. Przepraszamy — pracujemy nad aktualizacją naszej witryny.
cross icon
Błąd: "Nie można przekonwertować adresu użytkownika [adres e-mail]. Skontaktuj się z pomocą techniczną, aby uzyskać pomoc podczas próby konwersji bezpłatnych użytkowników w centrum sterowania
list-menuOpinia?

PROBLEM
Administratorzy mogą napotkać komunikat o błędzie „Nie można przekonwertować użytkownika [Adresu E-Mail]. Skontaktuj się z pomocą, aby uzyskać wsparcie” podczas próby przekonwertowania bezpłatnych użytkowników do organizacji klienta w Cisco Webex Control Hub podczas korzystania z łącznika usług katalogowych Cisco do synchronizacji katalogów.


ROZWIĄZYWANIE

Aby uniknąć tego problemu, przed włączeniem synchronizacji katalogów zaleca się przekonwertowanie wszystkich kont z organizacji klienta do organizacji klienta. Przed wykonaniem synchronizacji na żywo zaleca się również przeprowadzenie operacji próbnych w celu sprawdzenia wyniku.

Kroki konwertowania bezpłatnych użytkowników Webex w organizacji zsynchronizowanej z katalogiem

  1. Tymczasowo wyłącz synchronizację katalogu z łącznika usług katalogowych Cisco, aby zapobiec konfliktom podczas procesu konwersji.
  2. Postępuj zgodnie z procedurą, aby przekonwertować nielicencjonowanych użytkowników w Cisco Webex Control Hub , aby przeprowadzić migrację użytkowników z bezpłatnej organizacji konsumenckiej do organizacji firmowej. Spowoduje to dodanie użytkownika do organizacji i pojawi się on w Cisco Webex Control Hub.
  3. Przed ponownym włączeniem synchronizacji upewnij się, że w usłudze Active Directory są pasujący użytkownicy dla wszystkich ostatnio przekonwertowanych użytkowników. Użyj synchronizacji przebiegu próbnego, aby sprawdzić, czy nie ma niepasujących użytkowników.
  4. W łączniku usług katalogowych Cisco wykonaj synchronizację przebiegu próbnego. Po zakończeniu sprawdź kartę Dodaj obiekty , aby potwierdzić, że wszyscy skonwertowani użytkownicy nie są oznaczani do usunięcia.
Przestroga: Przed ponownym włączeniem synchronizacji należy wykonać przebieg próbny, aby mieć pewność, że wszelkie skonwertowane konta użytkowników pojawią się w usłudze Active Directory. Jeśli synchronizacja jest włączona, a konta znajdują się tylko w usłudze Cisco Webex Control Hub, Directory Connector może usuwać skonwertowanych użytkowników z niedopasowanymi adresami e-mail ze względu na wielkość sprawy.
  1. Jeśli masz pewność, że następna synchronizacja nie spowoduje usunięcia żadnych kont, możesz bezpiecznie ponownie włączyć synchronizację katalogu z łącznika usług katalogowych Cisco.
Uwaga: Skonwertowane konta użytkowników nie są aktywowane automatycznie, jeśli domena nie została zweryfikowana. Jeśli na przykład włączono szablon automatycznego przypisywania licencji, a następnie włączono Łącznik usług katalogowych Cisco bez weryfikacji domeny, przekonwertowani użytkownicy pozostaną nieaktywni w chmurze do momentu potwierdzenia swoich adresów e-mail.

Szczegółowe informacje można znaleźć w Przewodniku wdrażania łącznika usług katalogowych Cisco.

Wykonując poniższe czynności, administratorzy powinni mieć możliwość pomyślnego przekonwertowania bezpłatnych kont użytkowników na organizację firmową bez napotkania błędu konwersji w Cisco Webex Control Hub.

PRZYCZYNA
Ten błąd występuje, gdy zsynchronizowane konto ma pasujący adres e-mail w organizacji klienta (bezpłatnej), uniemożliwiając dodanie adresu e-mail do organizacji klienta. Dziennik zdarzeń łącznika usług katalogowych Cisco wyświetli komunikat o błędzie informujący, że nie można przekonwertować użytkownika, i sugeruje kontakt z pomocą techniczną w celu uzyskania jej. Łącznik usług katalogowych ma na celu dodawanie lub usuwanie użytkowników, a nie konwersję kont z organizacji bezpłatnych do płatnych.

Czy ten artykuł był pomocny?
Czy ten artykuł był pomocny?