ウォーター マーク
2020年12月8日 | 回表示 | 人がこの投稿記事が役に立ったと考えています

Windows PC に Lavasoft Web Companion がインストールされていると Cisco Webex Teams アプリがクラッシュする

Windows PC に Lavasoft Web Companion がインストールされていると Cisco Webex Teams アプリがクラッシュします。

Lavasoft Web Companion ソフトウェアをインストールしている場合, Windows 用の My Cisco Webex Teams アプリは起動した途端にクラッシュします。

この記事の原文は英語で書かれており、機械翻訳されています。 英語から多言語への機械翻訳の精度、正確性、または信頼性に関しては、明示的にも、暗黙にも、いかなるタイプの保証も行いません。 Cisco はこの内容の不適切な翻訳または情報の使用により生じた, 不正確な情報, 誤り, 損害に対して責任を負いません。


原因:
これは既知の問題です。 Windows 用の Webex Teams アプリと他のいくつかのアプリケーションは, コンピューターに旧版の Lavasoft Web Companion ソフトウェアがインストールされている場合, クラシュすることがあります。

: 2018 年 5 月 21 日に, Cisco Spark の名前は Cisco Webex Teams に変更されました。フォルダー名は, 以前のクライアント名付きで表示される場合があります。

解決策:

この件を解決するには、

  1. コンピューターから Lavasoft Web Companion ソフトウェアをアンインストールします。
  2. 以下の場所から  LavasoftTcpService64.dll ファイルが削除されていることを確認してください。
  • 32 ビット Windowsの場合: C:\WINDOWS\system32\LavasoftTcpService64.dll
  • 64 ビット Windowsの場合: C:\WINDOWS\SysWOW64\LavasoftTcpService.dll
注: Lavasoft Web Companion をアンインストールしても, Lavasoft Web Companion ルが上記の場所に残っている場合, LavasoftTcpService64.dll ファイルは手動で削除してください。
  1. コンピューターを再起動して, Cisco Webex Teams アプリを起動します。
Lavasoft Web Companion のアンインストールについてさらに詳しく知りたければ, http://Lavasoft http://www.lavasoftsupport.com/index.php?/topic/34376-solution-for-lavasofttcpservice-problem-after-uninstallation/ を参照してください。

この投稿記事は役に立ちましたか?

関連の投稿記事

最近閲覧した投稿記事

×