Windows PC に Lavasoft Web Companion がインストールされていると Cisco Webex Teams アプリがクラッシュします。
Lavasoft Web Companion ソフトウェアをインストールしている場合, Windows 用の My Cisco Webex Teams アプリは起動した途端にクラッシュします。
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原因:
これは既知の問題です。 Windows 用の Webex Teams アプリと他のいくつかのアプリケーションは, コンピューターに旧版の Lavasoft Web Companion ソフトウェアがインストールされている場合, クラシュすることがあります。
注: 2018 年 5 月 21 日に, Cisco Spark の名前は Cisco Webex Teams に変更されました。フォルダー名は, 以前のクライアント名付きで表示される場合があります。
解決策:
この件を解決するには、
- コンピューターから Lavasoft Web Companion ソフトウェアをアンインストールします。
- 以下の場所から LavasoftTcpService64.dll ファイルが削除されていることを確認してください。
- 32 ビット Windowsの場合: C:\WINDOWS\system32\LavasoftTcpService64.dll
- 64 ビット Windowsの場合: C:\WINDOWS\SysWOW64\LavasoftTcpService.dll
注: Lavasoft Web Companion をアンインストールしても, Lavasoft Web Companion ルが上記の場所に残っている場合, LavasoftTcpService64.dll ファイルは手動で削除してください。
- コンピューターを再起動して, Cisco Webex Teams アプリを起動します。