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Error: 'I'm sorry your entry is not valid' when Entering Host/Attendee Access Code

 

ISSUE
Users encounter an error message stating, 'I'm sorry, your entry is not valid,' when trying to enter the host or attendee access code during a Webex Personal Conference.

RESOLUTION

To troubleshoot the issue


Hosts
Check the Personal Conferencing Access Code

  1. Sign in to your User Hub.
  2. Navigate to Settings.
APMenu.png
  1. Select the Audio and Video option.
  2. In the My phone numbers section > Confirm the accuracy of the Audio PIN for the Personal Conference.
  3.  Ensure you use the primary Dial-In Number, not the backup number.
Note: The backup number should only be used if there is a confirmed issue with the primary numbers.
Correct Dial-In Number
  • Double-check that you dial the appropriate primary Dial-In Number if the Host Access Code is verified and correct.
If no account information is listed, you can try to add a new account | Schedule a Personal Conference or Audio Only Webex Meeting.

Attendees
Confirm Meeting Initiation

  1. Please make sure that the host has already started the meeting. If you need help contacting the host, |WBX71898 - How Do I Contact the Host of My Meeting?.
  2. Check the meeting invitation sent to your email.
  3. Ensure you use the phone numbers and access codes from your audio calling list.
Please don't call the backup number unless there is an issue with the primary numbers. If you are still having problems, contact technical support. WBX162 - How Do I Contact Webex Customer Services or Technical Support?

CAUSE
The error message may be caused by one or more of the following

  • Incorrect entry of the Host or Attendee Access Codes.
  • Dialing the backup Dial-In Number instead of the primary number without a valid reason.
  • The host has not initiated the meeting.
  • Attendees are using incorrect dial-in numbers or access codes from the invitation.

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