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오류: 자동 계정 생성 실패함 31'
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자동 계정 만들기 실패 오류에 대해 사이트 관리자 문제 해결하기.

문제
Webex 사이트에서 새로운 싱글 사인온(SSO) 계정을 만들 때 사용자에게 자동 계정 만들기가 31에 실패했음을 알리는 오류 메시지가 나타날 수도 있습니다. 오류 메시지가 오류로 나타날 수 있습니다. 자동 계정 만들기 실패함 31.'

해결 방법

"자동 계정 만들기 실패함 31" 오류를 해결하려면:

  1. SAML 어설션에 '멤버 상태' 속성이 포함된 경우 어설션에서 제거합니다.
계정이 작동하지 않음:
  1. Control Hub에 로그인합니다.
  2. 사용자 섹션을 탐색하여 호스트 계정을 사용할 수 있는지 확인합니다.
  3. 보류 중인 계정 승인을 확인합니다.
  4. API를 사용하여 사용자 계정을 만들 때 모든 필수 필드가 포함되었는지 확인합니다.
    1. Control Hub에 로그인합니다.
    2. 사용자 > 사용자 관리 > 사용자 추가를 탐색합니다.
    3. 계정 생성 중에 별표(*)로 표시된 모든 필드가 제공되는지 확인하십시오.
이전에 계정이 작동했습니다.
  1. Control Hub에 로그인합니다.
  2. 사용자 > 사용자 관리 > 사용자 추가를 탐색합니다.
  3. 활동 중인 계정만 표시 박스를 체크 해제합니다.
  4. 사용자 이름 또는 이메일 필드를 사용하여 호스트를 검색합니다.
  5. 계정이 비활동 중인 경우, 활동 중 열의 상자를 체크하고 제출을 클릭하여 활성화할 수 있습니다.
해당 단계 후에도 문제가 지속되면 기술 지원으로 문의하여 추가 지원을 받으십시오.
참고:
자동 계정 만들기에 대해 'uid' 및 'updatetimestamp'와 같은 속성은 필요하지 않습니다.

원인

오류는 다음과 같은 다양한 이유로 인해 발생할 수 있습니다.
  • 사이트에 파트너 ID가 없습니다.
  • 호스트에 대한 기존의 계정이 비활성화되었거나 승인 보류 중입니다.
  • 계정 생성 과정 중에 SAML 응답에 필수 필드가 누락됩니다. 필수 필드에는 다음이 포함됩니다.
    • 사용자 이름
    • 이름
    • 이메일
  • Webex 사이트에서 사용할 수 있는 호스트 라이센스가 없습니다.
  • 구성원 상태 속성은 SAML 응답에 포함되며, 이는 필요하지 않습니다. 

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