오류: 자동 계정 생성 실패함 31'
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자동 계정 만들기 실패 오류에 대해 사이트 관리자 문제 해결하기.

문제
사용자는 Webex 사이트에서 새 SSO(Single Sign-On) 계정을 만들 때 자동 계정 생성에 실패했습니다라는 오류 메시지가 나타날 수 있습니다. 오류 메시지는 다음과 같이 나타날 수 있습니다. 오류: '자동 계정 생성에 실패했습니다. 31.'

해결 방법

"자동 계정 생성에 실패했습니다. 31" 오류를 해결하려면:

  1. SAML 어설션에 '회원 상태' 특성이 포함되어 있는 경우 어설션에서 해당 특성을 제거합니다.
계정이 작동하지 않았습니다:
  1. Control Hub에 로그인하세요.
  2. 사용자 섹션으로 이동하여 호스트 계정을 사용할 수 있는지 확인하세요.
  3. 보류 중인 계정 승인을 확인하세요.
  4. API를 사용하여 사용자 계정을 생성할 때 필수 필드가 모두 포함되어 있는지 확인하세요.
    1. Control Hub에 로그인하세요.
    2. 사용자 로 이동합니다. > 사용자 관리 > 사용자 추가.
    3. 별표로 표시된 모든 필드를 확인하세요. (*) 계정 생성 시 제공됩니다.
계정은 이전에 작동했습니다.
  1. Control Hub에 로그인하세요.
  2. 사용자 로 이동합니다. > 사용자 관리 > 사용자 추가.
  3. 활동 중인 계정만 표시 박스를 체크 해제합니다.
  4. 사용자 이름이나 이메일 필드를 사용하여 호스트를 검색하세요.
  5. 계정이 비활성 상태인 경우, 활성 열의 상자를 선택하고 제출을 클릭하면 계정을 활성화할 수 있습니다.
이러한 단계를 거친 후에도 문제가 지속되면 기술 지원팀에 문의하여 추가 지원을 받으세요.
참고:
'uid' 및 'updatetimestamp'와 같은 속성은 자동 계정 생성에 필요하지 않습니다.

원인

오류는 여러 가지 이유로 발생할 수 있습니다.
  • 해당 사이트에는 파트너 ID가 없습니다.
  • 호스트의 기존 계정이 비활성화되었거나 승인 대기 중입니다.
  • 계정 생성 과정에서 SAML 응답에 필수 필드가 누락되었습니다. 필수 항목은 다음과 같습니다.
    • 사용자 이름
    • 이름
    • 이메일
  • Webex 사이트에는 사용 가능한 호스트 라이센스가 없습니다.
  • SAML 응답에 회원 상태 특성이 포함되어 있지만 이는 반드시 필요한 것은 아닙니다. 

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