错误:“自动创建帐户失败 31”
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供站点管理员对自动帐户创建失败错误进行故障排除。

问题
用户在 Webex 站点上创建新的单点登录 (SSO) 帐户时可能会遇到一条错误消息,指出自动帐户创建失败 31。错误消息可能显示为错误:“自动帐户创建失败 31。”

解决方案

要解决“自动帐户创建失败 31”错误:

  1. 如果您的 SAML 断言包含“会员状态”属性,请将其从断言中删除。
帐户从未起作用:
  1. 登录您的 控制中心
  2. 导航到 用户 部分以确保主机帐户可用。
  3. 检查待处理的帐户批准。
  4. 确认使用 API 创建用户帐户时包含所有必填字段:
    1. 登录您的 控制中心
    2. 导航至 用户 > 管理用户 > 添加用户.
    3. 确保所有标有星号的字段 (*) 在创建帐户时提供。
账户之前曾使用过:
  1. 登录您的 控制中心
  2. 导航至 用户 > 管理用户 > 添加用户.
  3. 取消选中仅显示活动帐户框。
  4. 使用用户名或电子邮件字段搜索主机。
  5. 如果帐户处于非活动状态,您可以通过选中“活动”列中的框并单击“提交”来激活该帐户。
如果执行这些步骤后问题仍然存在,请联系技术支持以获得进一步帮助。
注:
自动创建帐户不需要“uid”和“updatetimestamp”等属性。

原因

该错误可能由于多种原因而发生:
  • 该网站缺少合作伙伴 ID。
  • 主持人的现有帐户已被停用或正在等待批准。
  • 帐户创建过程中的 SAML 响应中缺少必填字段。必填字段包括:
    • 用户名
    • 名字
    • 姓氏
    • 电子邮件地址
  • Webex 站点上没有可用的主持人许可证。
  • 会员状态属性包含在 SAML 响应中,但这不是必需的。 

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