webex-logo帮助中心
search-iconclose icon
  • 入门
  • 新功能
  • 依产品提供的帮助
  • 适用于管理员
  • 采用
  • 支持
    • Dansk
    • Deutsch
    • English 语言勾选
    • Español
    • Français
    • Italiano
    • Nederlands
    • Português
    • Pyccĸий
    • Svenska
    • Tϋrkçe
    • 한국어
    • 日本語
    • 简体中文
    • 繁體中文
    • Română
    • Magyar
    • Polski
    • Čeština
    • Български
    • Norsk
    • Hrvatski
    • Srpski
    • Українська
    • العربية
    • עברית
    • Suomi
    • Slovenščina
    • Slovenský
  • 主页
  • /
  • 文章
这篇文章对您有帮助吗?
close

感谢您的反馈。

2025年5月19日 | 514 次查看 | 1 人认为有帮助
错误:“自动创建帐户失败 31”
list-menu反馈?
供站点管理员对自动帐户创建失败错误进行故障排除。

问题
用户在 Webex 站点上创建新的单点登录 (SSO) 帐户时可能会遇到一条错误消息,指出自动帐户创建失败 31。错误消息可能显示为错误:“自动帐户创建失败 31。”

解决方案

要解决“自动帐户创建失败 31”错误:

  1. 如果您的 SAML 断言包含“会员状态”属性,请将其从断言中删除。
帐户从未起作用:
  1. 登录您的 控制中心。
  2. 导航到 用户 部分以确保主机帐户可用。
  3. 检查待处理的帐户批准。
  4. 确认使用 API 创建用户帐户时包含所有必填字段:
    1. 登录您的 控制中心。
    2. 导航至 用户 > 管理用户 > 添加用户.
    3. 确保所有标有星号的字段 (*) 在创建帐户时提供。
账户之前曾使用过:
  1. 登录您的 控制中心。
  2. 导航至 用户 > 管理用户 > 添加用户.
  3. 取消选中仅显示活动帐户框。
  4. 使用用户名或电子邮件字段搜索主机。
  5. 如果帐户处于非活动状态,您可以通过选中“活动”列中的框并单击“提交”来激活该帐户。
如果执行这些步骤后问题仍然存在,请联系技术支持以获得进一步帮助。
注:
自动创建帐户不需要“uid”和“updatetimestamp”等属性。

原因

该错误可能由于多种原因而发生:
  • 该网站缺少合作伙伴 ID。
  • 主持人的现有帐户已被停用或正在等待批准。
  • 帐户创建过程中的 SAML 响应中缺少必填字段。必填字段包括:
    • 用户名
    • 名字
    • 姓氏
    • 电子邮件地址
  • Webex 站点上没有可用的主持人许可证。
  • 会员状态属性包含在 SAML 响应中,但这不是必需的。 

这篇文章对您有帮助吗?
这篇文章对您有帮助吗?
相关文章
  • 针对 Webex 问题联系技术支持
定价Webex 应用程序MeetingsCalling消息传递屏幕共享
Webex SuiteCallingMeetings消息传递SlidoWebinarsSocioContact CenterCPaaS安全性Control Hub
耳机摄像头Desk 系列Room 系列Board 系列Phone 系列配件
教育医疗保健政府财务体育与娱乐一线员工非营利组织新兴公司混合式工作
下载加入测试会议在线课程集成辅助功能包容性直播和点播网络研讨会Webex 社区Webex 开发人员新闻和创新
Cisco联系技术支持联系销售Webex BlogWebex 思想领导力Webex 商店职业
  • X
  • LinkedIn
  • Facebook
  • Youtube
  • Instagram
条款和条件隐私权声明Cookie商标
©2025 Cisco 和/或其附属公司。保留所有权利。
条款和条件隐私权声明Cookie商标