错误:“自动创建帐户失败 31”
反馈?
供站点管理员对自动帐户创建失败错误进行故障排除。
问题
在Webex站点上创建新的单点登录(SSO)帐户时,用户可能会遇到一条错误消息,说明自动帐户创建失败31。错误消息可能显示为Error:“自动帐户创建失败31。”
解决
要解决“自动帐户创建失败31”错误:
- 如果您的SAML断言包含“成员状态”属性,请将其从断言中删除。
- 登录您的控制中心。
- 导航至用户部分以确保主机帐户可用。
- 检查待定的帐户批准。
- 确认使用API创建用户帐户时包含所有必填字段:
- 登录您的控制中心。
- 导航至用户 > 管理用户 > 添加用户。
- 确保在帐户创建期间提供所有带星号(*)的字段。
- 登录您的控制中心。
- 导航至用户 > 管理用户 > 添加用户。
- 取消选中仅显示活动帐户框。
- 使用“用户名”或“电子邮件”字段搜索主持人。
- 如果帐户处于非活动状态,您可以通过勾选“活动”列中的复选框并单击“提交”来激活它。
注:
自动帐户创建不需要诸如“uid”和“更新时间标识”等属性。
原因
错误可能由于以下几个原因而发生:
- 站点缺少合作伙伴ID。
- 主持人的现有帐户已被禁用,或正在等待批准。
- 在帐户创建过程中,SAML响应中缺失必填字段。必填字段包括:
- 用户名
- 名字
- 姓氏
- 电子邮件地址
- Webex站点上没有可用的主机许可证。
- 会员状态属性包含在SAML响应中,这是无必要的。
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