Błąd: "Automatyczne tworzenie konta nie powiodło się 31"
Opinia?
Aby administratorzy witryny rozwiązywali problemy z błędami automatycznego tworzenia konta.
PROBLEM
Podczas tworzenia nowego konta jednokrotnego w witrynie Webex użytkownicy mogą napotkać komunikat o błędzie Automatyczne tworzenie konta nie powiodło się 31. Komunikat o błędzie może występować jako Błąd: „Automatyczne tworzenie konta nie powiodło się 31.”
ROZDZIELCZOŚĆ
Aby naprawić błąd „Automatyczne tworzenie konta nie powiodło się 31”:
- Jeśli potwierdzenie SAML zawiera atrybut „Status członka”, usuń go z potwierdzenia.
- Zaloguj się w Control Hub.
- Przejdź do sekcji Użytkownicy, aby upewnić się, że konta prowadzących są dostępne.
- Sprawdź zatwierdzenia oczekujących kont.
- Podczas korzystania z interfejsów API do tworzenia kont użytkowników potwierdź, że wszystkie wymagane pola są uwzględniane:
- Zaloguj się w Control Hub.
- Przejdź do Użytkowników > Zarządzaj użytkownikami > Dodaj użytkownika.
- Upewnij się, że wszystkie pola oznaczone gwiazdką (*) są podane podczas tworzenia konta.
- Zaloguj się w Control Hub.
- Przejdź do Użytkowników > Zarządzaj użytkownikami > Dodaj użytkownika.
- Usuń zaznaczenie pola Pokaż tylko aktywne konta.
- Wyszukaj prowadzącego, używając pola Nazwa użytkownika lub Adres e-mail.
- Jeśli konto jest nieaktywne, można je aktywować, zaznaczając pole w kolumnie Aktywne i klikając przycisk Przekaż.
Uwaga:
Atrybuty takie jak „uid” i „updatetimestamp” nie są wymagane do automatycznego tworzenia konta.
PRZYCZYNA
Błąd może wystąpić z kilku przyczyn:
- W witrynie brakuje identyfikatora partnera.
- Istniejące konto prowadzącego jest wyłączone lub oczekuje na zatwierdzenie.
- Podczas procesu tworzenia konta w odpowiedzi SAML brakuje pól obowiązkowych. Wymagane pola to:
- Nazwa użytkownika
- Imię
- Nazwisko
- W witrynie Webex nie ma dostępnych licencji prowadzących.
- Atrybut Status członka jest dołączany do odpowiedzi SAML, co nie jest konieczne.
Czy ten artykuł był pomocny?