Może się zdarzyć, że zawartość niektórych artykuł będzie wyświetlana w niespójny sposób. Przepraszamy — pracujemy nad aktualizacją naszej witryny.
cross icon
Błąd: "Automatyczne tworzenie konta nie powiodło się 31"
list-menuOpinia?
Aby administratorzy witryny rozwiązywali problemy z błędami automatycznego tworzenia konta.

PROBLEM
Podczas tworzenia nowego konta jednokrotnego w witrynie Webex użytkownicy mogą napotkać komunikat o błędzie Automatyczne tworzenie konta nie powiodło się 31. Komunikat o błędzie może występować jako Błąd: „Automatyczne tworzenie konta nie powiodło się 31.”

ROZDZIELCZOŚĆ

Aby naprawić błąd „Automatyczne tworzenie konta nie powiodło się 31”:

  1. Jeśli potwierdzenie SAML zawiera atrybut „Status członka”, usuń go z potwierdzenia.
Konto nigdy nie działało:
  1. Zaloguj się w Control Hub.
  2. Przejdź do sekcji Użytkownicy, aby upewnić się, że konta prowadzących są dostępne.
  3. Sprawdź zatwierdzenia oczekujących kont.
  4. Podczas korzystania z interfejsów API do tworzenia kont użytkowników potwierdź, że wszystkie wymagane pola są uwzględniane:
    1. Zaloguj się w Control Hub.
    2. Przejdź do Użytkowników > Zarządzaj użytkownikami > Dodaj użytkownika.
    3. Upewnij się, że wszystkie pola oznaczone gwiazdką (*) są podane podczas tworzenia konta.
Konto już działało:
  1. Zaloguj się w Control Hub.
  2. Przejdź do Użytkowników > Zarządzaj użytkownikami > Dodaj użytkownika.
  3. Usuń zaznaczenie pola Pokaż tylko aktywne konta.
  4. Wyszukaj prowadzącego, używając pola Nazwa użytkownika lub Adres e-mail.
  5. Jeśli konto jest nieaktywne, można je aktywować, zaznaczając pole w kolumnie Aktywne i klikając przycisk Przekaż.
Jeśli problem nadal występuje po wykonaniu tych czynności, skontaktuj się z pomocą techniczną w celu uzyskania dalszych wskazówek.
Uwaga:
Atrybuty takie jak „uid” i „updatetimestamp” nie są wymagane do automatycznego tworzenia konta.

PRZYCZYNA

Błąd może wystąpić z kilku przyczyn:
  • W witrynie brakuje identyfikatora partnera.
  • Istniejące konto prowadzącego jest wyłączone lub oczekuje na zatwierdzenie.
  • Podczas procesu tworzenia konta w odpowiedzi SAML brakuje pól obowiązkowych. Wymagane pola to:
    • Nazwa użytkownika
    • Imię
    • Nazwisko
    • E-mail
  • W witrynie Webex nie ma dostępnych licencji prowadzących.
  • Atrybut Status członka jest dołączany do odpowiedzi SAML, co nie jest konieczne. 

Czy ten artykuł był pomocny?
Czy ten artykuł był pomocny?