錯誤:「自動建立帳戶失敗 31」
供網站管理員對自動建立帳戶失敗錯誤進行疑難排解。
問題
使用者在 Webex 網站上建立新的單一登入 (SSO) 帳戶時可能會遇到錯誤訊息,指出自動帳戶建立失敗 31。錯誤訊息可能顯示為錯誤:「自動帳戶建立失敗 31。」
解決方案
要解決「自動帳戶建立失敗 31」錯誤:
- 如果您的 SAML 斷言包含「會員狀態」屬性,請將其從斷言中刪除。
- 登入您的 控制中心。
- 導航至 使用者 部分以確保主機帳戶可用。
- 檢查待處理的帳戶批准。
- 確認使用 API 建立使用者帳戶時包含所有必填欄位:
- 登入您的 控制中心。
- 導航至 用戶 > 管理用戶 > 新增用戶.
- 確保所有標有星號的字段 (*) 在建立帳戶時提供。
- 登入您的 控制中心。
- 導航至 用戶 > 管理用戶 > 新增用戶.
- 取消勾選僅顯示使用中的帳戶方塊。
- 使用使用者名稱或電子郵件欄位搜尋主機。
- 如果帳戶處於非活動狀態,您可以透過勾選「活動」列中的方塊並按一下「提交」來啟動該帳戶。
附註:
自動建立帳戶不需要「uid」和「updatetimestamp」等屬性。
原因
此錯誤可能由於多種原因而發生:
- 該網站缺少合作夥伴 ID。
- 主持人的現有帳戶已停用或正在等待批准。
- 帳戶建立過程中的 SAML 回應中缺少必填欄位。必填欄位包括:
- 使用者名稱
- 名字
- 姓氏
- 電子郵件
- Webex 網站上沒有可用的主持人許可證。
- 會員狀態屬性包含在 SAML 回應中,但這不是必要的。
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