Eroare: „Format de fișier necunoscut. Puteți să actualizați programul player pentru înregistrarea în rețea și să încercați din nou.”

Această eroare poate apărea dacă un site Webex este mutat înapoi la o versiune anterioară de blocare. Reveniți site-ul înapoi la versiunea Webex mai nouă pentru a rezolva problema.

Eroare: „Format de fișier necunoscut. Puteți să actualizați programul player pentru înregistrarea în rețea și să încercați din nou.”

Eroare: „Format de fișier necunoscut. Puteți actualiza playerul de înregistrare în rețea și puteți încerca din nou." atunci când redați un descărcat . Fișier ARF.

Eroare: "Format de fișier necunoscut." atunci când redați un fișier descărcat de înregistrare bazată pe rețea (BNR).

Înregistrări mp4 implicite în Webex Meetings 40.10

În viitoarea actualizare din octombrie (40.10), înregistrările complet noi din Webex Meetings vor fi stocate în format MP4, fie în cloud, fie local, așa cum este selectat la nivel de site sau gazdă, cu o experiență centrată pe video. Prin standardizarea formatului de înregistrare, veți avea o gamă mai largă de instrumente de redare, o securitate mai bună și o experiență de colaborare mai fără efort chiar și după întâlniri. Înregistrările ARF și WRF existente pot fi descărcate sau redate în continuare pe site-ul Webex. Pentru mai multe informații despre înregistrarea centrată pe video, accesați Înregistrări MP4 bazate pe rețea video în Webex Meetings și Webex Events.

Notă:

Această eroare poate apărea dacă un site Webex este mutat înapoi la o versiune anterioară de blocare. Înregistrările care au fost create în timp ce site-ul a fost pe o versiune mai nouă nu va putea fi redat (streaming) folosind player-ul de pe versiunea de lockdown. În aceste cazuri, remedierea este să reveniți site-ul înapoi la versiunea Webex mai nouă.

Cauză:

Următoarea eroare apare atunci când redați o înregistrare creată pe o versiune de site mai nouă decât Playerul de înregistrări de rețea instalat.


Soluție:

Utilizați una dintre metodele de mai jos pentru a rezolva problema:
  • Descărcați și instalați Playerul de înregistrare în rețea de pe site-ul Webex al companiei dvs., apoi utilizați Playerul de înregistrare în rețea pentru a reda înregistrarea descărcată , consultați:
  • Dacă gazda a furnizat un link pentru a descărca înregistrarea, urmați pașii de mai jos:
    1. Faceți clic pe link pentru a descărca înregistrarea în invitația prin e-mail.

    2. În fereastra pop-up care apare, faceți clic pe linkul Descărcați playerul ARF.
    3. Finalizați instalarea Playerului de înregistrare în rețea și redați înregistrarea descărcată.
Notă: Trebuie să reveniți (actualizați) site-ul înapoi la versiunea Webex mai nouă pentru a remedia funcționalitatea de redare în flux a înregistrării.

A fost util acest articol?