PROBLEM
Användare kan inte schemalägga ett Webex-möte i Outlook och få följande felmeddelande: Webex-integrering till Outlook kan inte hitta Webex-mötesinformationen i textrutan eftersom Webex-mötesinformationen har redigerats.
LÖSNING
Följ dessa steg för att lösa problemet där Webex-integrering till Outlook inte kan hitta Webex-mötesinformationen:
- Öppna Microsoft Word.
- Gå till menyn Arkiv.
- Välj Alternativ för att öppna dialogrutan Ordalternativ.
- I dialogrutan Ordalternativ klickar du på Trust Center.
- Klicka på Inställningar för Trust Center i Trust Center.
- I fönstret Förtroendecenter-inställningar navigerar du till Fieldblockeringsinställningar.
- Leta upp och avmarkera alternativet för webbsidor.
- Klicka på OK för att spara ändringarna och stänga dialogrutorna.
När du har slutfört dessa steg kan du försöka schemalägga Webex-mötet i Outlook för att se om problemet har lösts.
ORSAK
Felet uppstår när Webex-integreringsverktyget inte kan identifiera Webex-mötesinformationen i Outlook eftersom den har ändrats. Ändringar i textens format, lagt till innehåll eller borttagning av mötesinformationen kan orsaka att verktyget inte fungerar och orsaka ett fel. Verktyget kräver att mötesinformationen förblir i sitt ursprungliga tillstånd för att fungera korrekt.
YTTERLIGARE ANTECKNINGAR
- Anta att problemet kvarstår efter att du har följt upplösningen. I så fall kan det vara nödvändigt att söka efter uppdateringar av Webex-integreringsverktyget eller Outlook och se till att båda körs de senaste versionerna.
- Användare bör undvika att manuellt redigera Webex-mötesinformationen i Outlook-inbjudan för att förhindra att detta fel inträffar.
- Om problemet kvarstår ska du överväga att kontakta Webex-supporten eller din organisations IT-avdelning för ytterligare hjälp.
Spara allt arbete innan du ändrar programvaruinställningarna för att undvika dataförlust.