Kan inte strömma en nätverksbaserad inspelning efter överföring

Kan inte strömma en nätverksbaserad inspelning efter överföring.

När du har överfört en inspelning kan den endast hämtas.

Deltagare har bara möjlighet att hämta min nätverksbaserade inspelning.

Det finns ingen länk för strömmande inspelning som visas på inspelningens egenskaper sida.

Jag har inget alternativ för att spela upp en ARF-inspelning som jag har laddat upp.

Standard för MP4-inspelningar i Webex Meetings 40.10 I uppdateringen av MP4 i oktober
(40.10) kommer alla nya inspelningar i Webex Meetings att lagras i MP4-format, antingen i molnet eller lokalt som valda på webbplats- eller värdnivå, med en
videocentrerad upplevelse. Genom att standardisera inspelningsformatet får du ett bredare val av uppspelningsverktyg, bättre säkerhet och en smidigare samarbetsupplevelse även efter dina möten. Befintliga ARF- och WRF-inspelningar kan fortfarande hämtas eller spelas upp på Webex-webbplatsen. För mer information om videocentrerad inspelning, gå till Videocentrerade nätverksbaserade MP4-inspelningar i Webex Meetings och Webex Events.

Orsak:
De inspelningar som överförs till Webex-sidan kommer inte att ha strömningsalternativet. Detta är en känd begränsning av den nätverksbaserade inspelningsfunktionen.

Lösning:

Direktuppspelning är endast tillgängligt för nätverksbaserade inspelningar (NBR) efter att mötet har avslutats. Om en NBR hämtas och överförs av värden kommer strömningsfunktionerna att gå förlorade.

Men här nedanför följer en lösning:

  1. Konvertera den nätverksbaserade inspelningen (. ARF)-fil till Windows Media Video (. WMV)-format, se:
  2. Överför den konverterade inspelningen till din Webex-webbplats, se:
Laddade upp . WMV-inspelningen spelas upp direkt från din Webex-webbplats.

    Var den här artikeln användbar?