Lösung von Problemen mit dem Streamen netzwerkbasierter Aufzeichnungen nach dem Upload

PROBLEM
Benutzer haben Probleme beim Streaming von netzwerkbasierten Aufzeichnungen (NBR), nachdem sie auf die Webex-Site hochgeladen wurden. Dieses Problem hat an Bedeutung gewonnen, da Webex Meetings ab der Oktober-Aktualisierung (40.10) standardmäßig alle neuen Aufzeichnungen im MP4-Format speichert und so das videozentrierte Erlebnis für Benutzer verbessert.

AUFLÖSUNG
Um die Streaming-Einschränkung für neu hochgeladene NBRs zu beheben, führen Sie die folgenden Schritte zur Problemumgehung aus:

  1. Konvertieren der ARF-Aufzeichnung in das WMV-Format
    • Verwenden Sie den Webex-Netzwerkaufzeichnungs-Player, um Ihre ARF-Datei in ein Windows Media Video (WMV)-Format zu konvertieren.  Dieser Schritt ist von entscheidender Bedeutung, da WMV-Dateien ihre Streaming-Funktion beibehalten, wenn sie auf die Webex-Site hochgeladen werden    Konvertieren einer Cisco Webex-Aufzeichnung in ein anderes Format
  1. Hochladen der konvertierten WMV-Aufzeichnung
  2. Hochgeladene Aufzeichnung streamen
    • Nach dem Hochladen steht die WMV-Aufzeichnung für das Streaming auf der Webex-Site zur Verfügung, und die Teilnehmer können die Aufzeichnung ansehen, ohne sie herunterzuladen.
URSACHE
Die Unfähigkeit, Aufzeichnungen nach dem Hochladen auf die Webex-Site zu streamen, ist auf eine bekannte Einschränkung der netzwerkbasierten Aufzeichnungsfunktion zurückzuführen. Aufzeichnungen, die nach dem Meeting hochgeladen werden, behalten ihre Streaming-Funktionen nicht bei, was eine Einschränkung der aktuellen Webex-Infrastruktur darstellt.

ZUSÄTZLICHE HINWEISE

Der Übergang zum MP4-Format in der anstehenden Aktualisierung von Webex Meetings 40.10 wurde entwickelt, um das Aufzeichnungserlebnis zu optimieren und Benutzern ein robusteres Set an Wiedergabe- und Sicherheitsfunktionen bereitzustellen. Obwohl mit dieser Aktualisierung ein neuer Standard für Aufzeichnungen eingeführt wird, ist es wichtig zu beachten, dass vorhandene ARF- und WRF-Aufzeichnungen weiterhin zum Download und zur Wiedergabe auf der Webex-Site zugänglich sind.

Für weitere Unterstützung oder Probleme bei der Konvertierung und beim Upload wenden Sie sich bitte an den Webex-Support .

    War dieser Artikel hilfreich für Sie?