Destek ilkesi yönergeleri

  • Bir Webex site sürümü desteğin sonu (EOS) veya süre sonu (EOL) durumu bildirdikten sonra, ilişkili Hızlı Erişim Araçları sürümü de destek olmaz. Örneğin, WBS33.0.X'in EOL durumu vardır, bu nedenle ilişkili Hızlı Erişim Araçları sürümleri destek desteklemez.

  • Minimum bir sürüme yükseltmenizi gerektiren bir güvenlik uygulama sürümüne Hızlı Erişim Araçları, bu sürüm, minimum desteklenen sürüme olur.

  • Cisco, bu destek ilkesi için güncelleme yapmayı hakkını saklı tutar. Bu belgede güncellemeleri İlkesi yansıtıldı.

Dağıtım önerileri

En İyi Uygulamalar:

  • Webex sitesi sürümüyle yayınlanan Hızlı Erişim Araçları sürümünü dağıtın.

  • Şu kullanıcı için otomatik güncellemeleri etkinleştirmek Hızlı Erişim Araçları:

    • Yeni Webex site yönetimi Ortak Site Ayarları'>'i seçin ve yeni sürümler kullanılabilir olduğunda Hızlı Erişim Araçları güncelle'yi etkinleştirin

    • ControlHub'da, Hizmetler ve > Toplantı > seçeneğine gidin ve yapılandır Webex varsayılan siteyi seçin. Ardından, Yeni sürümler > Masaüstü Uygulaması > > Masaüstü Uygulaması'> Yükseltme Webex Hızlı Erişim Araçları'ye tıklayın.


    Mac'te otomatik güncellemeler için tüm sürümler için yönetici ayrıcalıkları gerekir. Müşteri, son kullanıcıların yönetici haklarına sahip olmadığını kilitli bir ortamda olduğunda, yeni sürümler kullanılabilir olduğunda otomatik olarak güncelle Hızlı Erişim Araçları etkinleştirme yerine güncellemeleri toplu olarak dağıtın.

Hızlı Erişim Araçları Site Sürümleriyle Webex Uyumluluk

  • Müşteriler, Hızlı Erişim Araçları sürümünü kullanılabilir en son sürüme güncelleyin şiddetle tavsiye ediyoruz.

  • Hızlı Erişim Araçları ile sınırlı geriye dönük uyumluluk ileriye dönük uyumluluğu var.

Hızlı Erişim Araçları Sürümü

Site sürümünü Webex

WBS39.5.x (masaüstü uygulamasıyla paketli)

WBS39.5 - WBS39.10

WBS39.6.x (masaüstü uygulamasıyla paketli)

WBS39.5 - WBS39.10

WBS39.7.x (masaüstü uygulamasıyla paketli)

WBS39.5 - WBS39.10

WBS39.8.x (masaüstü uygulamasıyla paketli)

WBS39.5 - WBS39.10

WBS39.9.x (masaüstü uygulamasıyla paketli)

WBS39.5 - WBS39.10

WBS39.10.3 (masaüstü uygulamasından kod çözme, minimum sürüm)

WBS39.5 - WBS39.10

WBS39.11.x ve Sonraki (masaüstü uygulamasından kod çözme)

WBS39.5 ve sonrası

EOS ve EOL

WBS31, 26 Ekim 2018'de EOL'a ulaştı. Hızlı Erişim Araçları 31.x.x.xxx sürümler artık destekçileri yoktur.

WBS32, 24 Mayıs 2019'da EOL'a ulaştı. Hızlı Erişim Araçları 32.x.x.xxx sürümler desteklenemeyecektir.

WBS33.6, 28 Şubat 2020'de EOL'a ulaştı. Hızlı Erişim Araçları 33.x.x.xxx sürümler desteklenemeyecektir.

Webex Meetings Masaüstü Uygulaması Uyumluluğu

Cisco, WBS39.10 ile Hızlı Erişim Araçları masaüstü uygulamasıyla Webex Meetings kodu çözümledi. Sürüm Hızlı Erişim Araçları 39.10.x ve sonraki sürümler, yalnızca Webex Meetings masaüstü uygulaması 39.10.x ve üzeri sürümlerle uyumludur.