错误: “自动创建帐户失败 31”
供站点管理员对自动帐户创建失败错误进行故障排除。
错误: “自动创建帐户失败 31”
空错误编号 - 31
创建新 SSO 帐户时出现错误代码 31
错误: “原因: 自动创建帐户失败 (31)。”
原因:
以下原因可能导致发生该错误:
- 站点没有合作伙伴标识。
- 尝试登录的主持人已经存在对应帐户,但该帐户已被停用或等待批准。
- 在帐户创建过程中,必填字段不会传递到 Webex 站点。
- 下列字段始终是必填的,并且必须出现在 SAML 回复中:
- 用户名
- 名
- 姓
- 电子邮件
- 下列字段始终是必填的,并且必须出现在 SAML 回复中:
- 没有剩余任何免费的主持人许可证。
- SAML 回复中存在“成员状态”属性。
解决方案:
注: 如果 SAML 断言包含“成员状态”属性,请从断言中删除该条目,然后再执行下列步骤。 SAML 断言中不需要“成员状态”属性。
仅适用于站点管理员
请参阅下列要点,对该问题进行故障排除:
从未用过帐户
- 验证 Webex 站点是否有免费的主持人帐户席位:
- 登录 Webex 站点管理页面(例如: https://SITENAME.webex.com/admin.php)
- 在站点信息部分中,验证是否有免费的主持人帐户。
- 核实帐户是否正在等待批准
- 如果使用 API 创建用户帐户,请验证是否会将所有必填字段传递到 Webex 站点。
- 要验证必填字段:
- 登录 Webex 站点管理页面(例如: https://SITENAME.Webex.com/admin.php)
- 在页面的左侧单击用户管理 > 添加用户链接。
- 标有星号 (*) 的所有字段均为必填字段,必须在帐户创建期间进行传递。 向下滚动页面,扫描所有可用字段,以检查必填信息。
- 要验证必填字段:
以前曾经用过帐户
- 验证主持人帐户在 Webex 站点上是否活动:
- 登录 Webex 站点管理页面(例如: https://SITENAME.webex.com/admin.php)
- 在页面的左侧单击用户管理 > 编辑用户链接。
- 取消选中仅显示活动帐户框。
- 在用户名: 或 电子邮件: 字段中,输入主持人的搜索条件,然后单击搜索按钮。
- 如果显示了帐户,但并未显示为活动中,请选中活动列中的框,然后单击提交按钮。
如果问题仍然存在,请联系技术支持。
注:uid 和 updatetimestamp 属性对于自动创建帐户而言不是必需属性。
这篇文章对您有帮助吗?