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2020年12月8日 | 次查看 | 人认为有帮助

无法将 Cisco Webex Room 设备或 Cisco Webex Call (之前称为 Spark 呼叫) IP 电话注册到 Cisco Webex Teams

如果客户无法将 Webex 终端或电话注册到 Webex 团队, 通常是由于网络问题。 常见原因是使用 Meraki 路由器或安全设备的缺省设置。

无法向 Cisco Webex 注册 Cisco Webex Room 设备或 Cisco Webex Call (之前称为 Spark 呼叫) IP 电话。

我无法向 Cisco Webex Call 注册我的电话 (之前称为 Spark 呼叫)。

我无法注册 Cisco Webex Room 设备。

 

本文原始语言为英语,经过机器翻译。 对于英语到任何其他语言的机器翻译的准确性、正确性或可靠性,无任何种类的明示或默示的担保。 Cisco 对内容或信息的翻译不当造成的不准确的信息、错误或损失承担责任。

尝试注册电话、TelePresence 设备或 Cisco Webex ATA 设备 Cisco Webex Teams 时, 客户可能会收到以下错误:

可能的原因:
  • 客户在其网络上使用 Meraki 安全设备或路由器。
    • 这通常是由 Meraki 路由器或安全设备设备 (用作 DHCP 服务器时) 在 DHCP 选项42中作为网络 NTP 服务器播发的 IP 地址。 遗憾的是,这些设备实际上并未托管可通过网络访问的 NTP 服务器,所以设备(例如 Cisco 7800 和 8800 系列电话)会尝试连接 Meraki 设备以更新自己的时间;但由于没有可供访问的 NTP 服务器,因此连接将以失败告终。
  • 设备无法访问 NTP 服务器并将其时间设置为正确的时间和日期。
    • 上述情况通常是由下列两个原因之一引起的
      • NTP(从设备到互联网的 UDP 端口 123)被网络、防火墙或路由器阻止。
      • 网络的 DHCP 服务器在选项 42 上广播不可用的 NTP 服务器。
解决方案:

如果客户的网络上有 Meraki 的安全性:

一种变通方法是重新配置 Meraki 设备以公布有效的 NTP 服务器 IP 地址。 我们建议客户先运行 nslookup 0.tandberg.pool.ntp.org 命令并复制其 DNS 服务器所返回的第一个 IP 地址。 之后,他们可以遵循 Meraki 的相关文档说明为选项 42 设置一个自定义 DHCP 选项值,然后重新启动电话或终端。 设备启动备份后,它会查询 DHCP 服务器的 IP 地址、接收新的 NTP 服务器 IP 地址并进行连接、更新时间,然后即可执行常规激活操作。

如果 NTP (UDP 端口 123) 被阻止, 则

需要由客户的网络、防火墙或安全和管理团队解析。

解决办法是将设备的固件手动更新到最新的 Cisco Webex Teams 兼容版本。 为此,请遵循 upgrade.cisco.com 上的说明进行操作。 请注意,自 2016 年 10 月 15 日起,upgrade.cisco.com 仅兼容 7800 系列、8800 系列和 DX 系列设备。

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