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無法向 Cisco 註冊 Webex Room Device 或 Webex Call IP 電話

如果客戶無法向 Webex 註冊其 Webex 端點或電話,這通常是由於網路問題所致。 此情況的常見原因是使用了預設設定上的 Meraki 路由器或安全設備。

無法向 Cisco 註冊 Webex Room Device 或 Webex Call IP 電話。

無法使用 Webex Call 註冊我的電話。

無法註冊 Cisco Room Device。

 

當嘗試向 Webex 註冊電話、TelePresence 裝置或 Cisco Webex ATA 裝置時,客戶可能會收到如下所示的錯誤:

  • 「無法連線至 Webex 服務」
  • 無法呼叫 NTP(網路時間通訊協定)伺服器的警告
  • 其時間可能設定為從 2015 年 11 月的某天開始
  • 憑證錯誤
  • 安全性錯誤
  • 裝置可能停滯在「正在註冊」
可能原因:
  • 客戶正在其網路上使用 Meraki 安全性裝置或路由器。
    • 這通常是由 Meraki 路由器或安全性設備裝置造成,這些裝置用作 DHCP 伺服器時,會在 DHCP 選項 42 中公告其專有 IP 位址作為網路的 NTP 伺服器。 遺憾的是,這些裝置不會實際代管可透過網路存取的 NTP 伺服器,因此裝置(例如 Cisco 7800 和 8800 系列電話)將嘗試連線 Meraki 裝置來更新其時間,但是由於沒有可存取的 NTP 伺服器,連線將失敗。
  • 裝置無法存取 NTP 伺服器並將其時間設為正確的時間與日期。
    • 這通常是由於下列兩個原因之一所致
      • 網路、防火牆或路由器正在封鎖 NTP(從裝置到網際網路的 UDP 埠 123)。
      • 該網路的 DHCP 伺服器正在選項 42 上廣播無法使用的 NTP 伺服器。
解決方案

如果客戶的網路上設定了 Meraki 安全性:

因應措施是重新設定 Meraki 裝置以公告有效的 NTP 伺服器 IP 位址。 我們建議客戶首先執行指令 nslookup 0.tandberg.pool.ntp.org 並複製其 DNS 伺服器傳回的第一個 IP 位址。 之後,他們可以針對選項 42,遵循 Meraki 所述的指示以設定自訂 DHCP 選項值,然後重新啟動電話或端點。 裝置啟動備份時,它應查詢 DHCP 伺服器以尋找 IP 位址、接收新的 NTP 伺服器 IP 位址並連線至該位址、更新其時間,然後您應該能繼續使用一般啟動序列。

如果 NTP(UDP 埠 123)被封鎖

則需要由客戶的網路、防火牆或安全性及管理團隊解決此問題。

此問題的因應措施是將裝置的韌體手動更新至最新的 Webex 相容版本。 可以透過遵循 upgrade.cisco.com 上的指示完成此動作。 請注意,截至 2016 年 10 月 15 日,upgrade.cisco.com 僅與 7800 系列、8800 系列和 DX 系列裝置相容。

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