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Meeting Manager Displays a Not Responding Message or Crashes after Joining into a Webex Session
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Cause:

This issue may be caused for the following reasons:

  • The Webex video component conflicts with the video card or camera installed on the computer.
  • A corrupted meeting software installation.
  • A TV tuner or video capture device may be installed on the computer.
    Solution:

To troubleshoot the issue:

Attempt to start or join the meeting after performing each step.

  1. If you are a host, schedule a new meeting, go into the Show advanced options, under Meeting Options select Edit meeting options, then uncheck the box for Video. Click OK, then start the meeting.
  2. Disable the Aero theme on the computer (Win 7):
    1. Right-click on the Desktop, then choose Personalize.
    2. Scroll down to the Basic and High Contrast Themes and choose Windows 7 Basic.
  3. Perform an uninstall/reinstall of the Meeting software, see:

 

If you were able to join the meeting after performing step 2, contact your IT department or system vendor for assistance updating your video card/video capture device drivers.

Contact technical support if you need assistance performing the steps in this article.

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