الخطأ: 'لا يمكن عرض ملف الوسائط'

المشكلة
يتلقى المستخدمون رسالة خطأ تنص على "يتعذر عرض ملف الوسائط" عندما يحاول مقدم العرض مشاركة ملف فيديو في اجتماع Webex.

RESOLUTION
للتحايل على هذا التقييد وعرض محتوى الفيديو الذي تتم مشاركته، ينصح الحضور الذين يستخدمون أجهزة كمبيوتر Windows أو Mac بالتبديل من تطبيق Webex Web إلى إصدار عميل سطح المكتب من Webex Meetings. عميل سطح المكتب مجهز بالكامل للتعامل مع تشغيل ملفات الفيديو التي يشاركها مقدمو العرض.

خطوات للتبديل إلى عميل سطح المكتب

  1. اخرج من اجتماع Webex في مستعرض الويب لديك.
  2. افتح عميل Webex Meetings لسطح المكتب على جهاز الكمبيوتر لديك. قم بتنزيله من موقع Webex الإلكتروني إذا لم تكن قد قمت بتثبيته.
  3. انضم إلى الاجتماع مرة أخرى باستخدام عميل سطح المكتب عن طريق إدخال معلومات الاجتماع.
  4. بمجرد إعادة الاتصال من خلال عميل سطح المكتب، يمكنك عرض ملف الفيديو الذي تمت مشاركته دون مواجهة الخطأ.

للحصول على إرشادات تفصيلية حول كيفية التبديل إلى عميل سطح المكتب والحصول على دعم إضافي، يرجى زيارة مقالة مركز تعليمات Cisco Webex التالية:[دليل استكشاف الأخطاء وإصلاحها لمشاركة فيديو Webex

CAUSE
تنشأ المشكلة عندما يشارك مقدم العرض ملف فيديو عن طريق تحديد "مشاركة > ملف" (بما في ذلك الفيديو) أثناء عقد اجتماع Webex. يعمل تطبيق Webex على الويب داخل مستعرض ويب ولا يمكنه حاليًا دعم تشغيل ملفات الفيديو التي تتم مشاركتها مباشرةً في جلسة اجتماع Webex.

دعم إضافي

إذا استمرت في مواجهة المشكلات أو احتجت إلى مزيد من المساعدة، فيرجى الاتصال بقسم تكنولوجيا المعلومات أو دعم Cisco Webex.

هل كان هذا المقال مفيدًا؟