Ошибка "Невозможно просмотреть файл мультимедиа"

ПРОБЛЕМА
При попытке докладчика предоставить совместный доступ к видеофайлу на совещании Webex пользователям отображается сообщение об ошибке "Невозможно просмотреть файл мультимедиа".

РЕШЕНИЕ
Чтобы обойти это ограничение и просмотреть контент видео в совместном доступе, посетителям, использующим компьютеры Windows или Mac, рекомендуется переключиться с веб-приложения Webex на версию настольного клиента Webex Meetings. Настольный клиент полностью оборудован для обработки воспроизведения видеофайлов, к которым предоставлен совместный доступ докладчикам.

Шаги по переключению на настольный клиент

  1. Выйдите из совещания Webex в веб-браузере.
  2. Откройте настольный клиент Webex Meetings на своем компьютере. Скачайте его с веб-сайта Webex, если он не установлен.
  3. Повторно присоединитесь к совещанию с помощью настольного клиента, введя информацию о совещании.
  4. После повторного подключения с помощью настольного клиента можно просматривать видеофайл, к которому предоставлен совместный доступ, без ошибки.

Подробные инструкции по переключению на настольный клиент и дополнительную поддержку см. в следующей статье центра справки Cisco Webex:[Руководство по устранению неполадок при совместном доступе к видео в Webex

ПРИЧИНА
Проблема возникает при предоставлении докладчиком совместного доступа к видеофайлу, выбрав во время совещания Webex "Совместный доступ" > "Файл (включая видео)". Веб-приложение Webex работает в веб-браузере и в настоящее время не может поддерживать воспроизведение видеофайлов, к которым предоставлен совместный доступ непосредственно во время сеанса совещания Webex.

ДОПОЛНИТЕЛЬНАЯ ПОДДЕРЖКА

Если у вас по-прежнему возникают проблемы или вам необходима дополнительная помощь, обратитесь в отдел ИТ или службу поддержки Cisco Webex.
Была ли статья полезной?