ПРОБЛЕМА
Пользователи получают сообщение об ошибке «Невозможно просмотреть медиафайл», когда докладчик пытается поделиться видеофайлом в совещании Webex.
РЕШЕНИЕ
Чтобы обойти это ограничение и просмотреть общий видеоконтент, участникам, использующим компьютеры с Windows или Mac, рекомендуется переключиться с веб-приложения Webex на настольную версию Webex Meetings. Настольный клиент полностью оснащен для воспроизведения видеофайлов, предоставляемых докладчиками.
Шаги для перехода на настольный клиент
- Выйдите из совещания Webex в веб-браузере.
- Откройте настольный клиент Webex Meetings на своем компьютере. Если у вас оно еще не установлено, скачайте его с сайта Webex.
- Чтобы снова присоединиться к собранию, используйте настольный клиент, введя данные собрания.
- После повторного подключения через настольный клиент вы сможете просмотреть общий видеофайл без возникновения ошибки.
Подробные инструкции по переключению на настольный клиент и дополнительную поддержку можно найти в следующем справочном центре Cisco Webex. article:[Руководство по устранению неполадок при совместном использовании видео Webex
ПРИЧИНА
Проблема возникает, когда докладчик делится видеофайлом, выбрав «Поделиться» > Файл (включая видео) во время совещания Webex. Веб-приложение Webex работает в веб-браузере и в настоящее время не поддерживает воспроизведение видеофайлов, напрямую передаваемых в сеанс совещания Webex.