Ошибка. "Невозможно просмотреть медиа-файл"
ПРОБЛЕМА
При попытке докладчика предоставить совместный доступ к видеофайлу во время совещания Webex пользователям отображается сообщение об ошибке "Невозможно просмотреть файл мультимедиа".
РАЗРЕШЕНИЕ
Чтобы обойти это ограничение и просмотреть контент в совместном доступе, посетителям, использующим компьютеры с ОС Windows или Mac, рекомендуется переключиться с веб-приложения Webex на версию настольного клиента Webex Meetings. Настольный клиент полностью оснащен для обработки воспроизведения видеофайлов, к которым докладчик предоставил совместный доступ.
Действия по переключению на настольный клиент
- Закройте совещание Webex в веб-браузере.
- Откройте настольный клиент Webex Meetings на своем компьютере. Скачайте его с веб-сайта Webex, если он не установлен.
- Присоединитесь к совещанию повторно с помощью настольного клиента, введя информацию о совещании.
- После повторного подключения с помощью настольного клиента вы сможете просматривать видеофайл, к которому предоставлен совместный доступ, не сталкиваясь с ошибкой.
Подробные инструкции по переключению на настольный клиент и для получения дополнительной поддержки см. в следующей статье центра справки Cisco Webex:[Руководство по устранению неисправностей при совместном доступе к видео Webex
ПРИЧИНА
Проблема возникает, когда докладчик предоставляет совместный доступ к видеофайлу, выбрав "Совместный доступ" > "Файл" (включая видео) во время совещания Webex. Веб-приложение Webex работает в веб-браузере и в настоящий момент не поддерживает воспроизведение видеофайлов, к которым предоставлен совместный доступ непосредственно в сеансе совещания Webex.
ДОПОЛНИТЕЛЬНАЯ ПОДДЕРЖКА
Если у вас по-прежнему возникают проблемы или вам необходима дополнительная помощь, обратитесь в свой отдел ИТ или в службу поддержки Cisco Webex.
Была ли статья полезной?