Fehler: 'Mediendatei kann nicht angezeigt werden'

PROBLEM
Benutzer erhalten die Fehlermeldung „Mediendatei kann nicht angezeigt werden“, wenn ein Moderator versucht, eine Videodatei in einem Webex-Meeting zu teilen.

AUFLÖSUNG
Um diese Einschränkung zu umgehen und die geteilten Videoinhalte anzuzeigen, wird Teilnehmern, die Windows- oder Mac-Computer verwenden, empfohlen, von der Webex-Web-App auf die Desktop-Client-Version von Webex Meetings zu wechseln. Der Desktop-Client ist voll ausgestattet, um die von Moderatoren geteilte Wiedergabe von Videodateien zu verarbeiten.

Schritte zum Wechseln zum Desktop-Client

  1. Beenden Sie das Webex-Meeting in Ihrem Webbrowser.
  2. Öffnen Sie den Webex Meetings-Desktop-Client auf Ihrem Computer. Laden Sie es von der Webex-Website herunter, wenn Sie es nicht installiert haben.
  3. Treten Sie dem Meeting erneut über den Desktop-Client bei, indem Sie die Meeting-Informationen eingeben.
  4. Nachdem Sie die Verbindung über den Desktop-Client wiederhergestellt haben, können Sie die freigegebene Videodatei anzeigen, ohne dass ein Fehler auftritt.

Detaillierte Anweisungen zum Wechseln zum Desktop-Client und zur zusätzlichen Unterstützung finden Sie im folgenden Artikel im Cisco Webex-Hilfecenter:[ Fehlerbehebungsleitfaden für die Webex-Videofreigabe

URSACHE
Das Problem tritt auf, wenn ein Moderator während eines Webex-Meetings eine Videodatei durch Auswahl von Teilen > Datei (einschließlich Video) teilt. Die Webex-Web-App funktioniert in einem Webbrowser und kann derzeit die Wiedergabe von Videodateien, die direkt in einer Webex-Meeting-Sitzung geteilt werden, nicht unterstützen.

ZUSÄTZLICHER SUPPORT

Wenn Sie weiterhin Probleme haben oder weitere Unterstützung benötigen, wenden Sie sich bitte an Ihre IT-Abteilung oder Cisco Webex-Support .

War dieser Artikel hilfreich für Sie?