PROBLEM
Benutzer erhalten eine Fehlermeldung mit dem Hinweis „Mediendatei kann nicht angezeigt werden“, wenn ein Präsentator versucht, eine Videodatei in einem Webex-Meeting freizugeben.
LÖSUNG
Um diese Einschränkung zu umgehen und die geteilten Videoinhalte anzusehen, wird Teilnehmern, die Windows- oder Mac-Computer verwenden, empfohlen, von der Webex Web App zur Desktop-Client-Version von Webex Meetings zu wechseln. Der Desktop-Client ist vollständig für die Wiedergabe von Videodateien ausgestattet, die von den Präsentatoren freigegeben werden.
Schritte zum Wechsel zum Desktop-Client
- Beenden Sie das Webex-Meeting in Ihrem Webbrowser.
- Öffnen Sie den Webex Meetings Desktop-Client auf Ihrem Computer. Laden Sie es von der Webex-Website herunter, falls Sie es noch nicht installiert haben.
- Nehmen Sie über den Desktop-Client erneut an der Besprechung teil, indem Sie die Besprechungsinformationen eingeben.
- Sobald die Verbindung über den Desktop-Client wiederhergestellt ist, können Sie die freigegebene Videodatei ansehen, ohne dass der Fehler auftritt.
Ausführliche Anweisungen zum Wechsel zum Desktop-Client sowie weitere Unterstützung finden Sie im folgenden Cisco Webex Help Center. article:[Leitfaden zur Fehlerbehebung bei der Webex-Videofreigabe
URSACHE
Das Problem tritt auf, wenn ein Präsentator eine Videodatei durch Auswahl von „Teilen“ freigibt. > Datei (einschließlich Video) während einer Webex-Besprechung. Die Webex Web App funktioniert innerhalb eines Webbrowsers und unterstützt derzeit nicht die Wiedergabe von Videodateien, die direkt in eine Webex-Meetingsitzung eingebunden werden.